BackTrack / KaliLinux. Задай вопрос - получи ответ

Обсуждение в разделе «Linux, Freebsd, *nix», начал(-а) Freedom, 25.11.2008.

  1. JonBraun

    JonBraun New Member

    Регистрация:
    11.06.2017
    Сообщения:
    11
    Одобрения:
    0
    Репутация:
    0
    После обновления , появилась надпись. postgresql-common Устаревшая версия 9.5
    выполнил sudo dpkg --configure -a
    то же самое.


    Настраивается пакет postgresql-common ├─────────────────

    │ Устаревшая версия 9.5

    │ PostgreSQL версии 9.5 устарел, но пакет сервера или клиента все ещё
    │ установлен. Пожалуйста, установите последние пакеты (postgresql-9.6 и
    │ postgresql-client-9.6), и обновите ваши существующие кластеры с помощью
    │ pg_upgradecluster (см. man-страницу).

    │ Учтите, что установка postgresql-9.6 автоматически создаст кластер по
    │ умолчанию 9.6/main. Если вы желаете обновить кластер 9.5/main, то должны
    │ удалить существующий кластер 9.6 с помощью pg_dropcluster --stop 9.6
    │ main (см. man-страницу).

    │ Старые пакеты сервера и клиента более не поддерживаются. После
    │ обновления существующих кластеров, пакеты postgresql-9.5 и

    │ postgresql-client-9.5 должны быть удалены.

    │ Для дальнейшей информации см.
    │ /usr/share/doc/postgresql-common/README.Debian.gz

    │ <Ok>

    через автообновление ничего не убирается.
    Подскажите как мне сделать это руками?
     
    #1241 JonBraun, 22.06.2017
    В последний раз редактировалось: 23.06.2017
  2. maikl 3773

    maikl 3773 Member

    Регистрация:
    2.01.2016
    Сообщения:
    133
    Одобрения:
    6
    Репутация:
    0
    Добрый вечер. Установил кали на флэшку с сохранением ( persistence ),при обнове выдает ошибку,помогите исправить.
    Расчёт обновлений… Готово
    Пакеты, которые будут оставлены в неизменном виде:
    cpp-6 g++-6 gcc-6 gcc-6-base gir1.2-networkmanager-1.0 jsql kali-linux-full
    king-phisher lib64gcc1 lib64stdc++6 libasan3 libatomic1 libcc1-0 libcilkrts5
    libenchant1c2a libgcc-6-dev libgcc1 libgfortran3 libgomp1 libitm1 libmpx2
    libobjc-6-dev libobjc4 libquadmath0 libsfcgal1 libstdc++-6-dev libstdc++6
    libubsan0 linux-image-686-pae ntp python-pathlib2 windows-binaries
    обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 32 пакетов не обновлено.
    не установлено до конца или удалено 1 пакетов.
    Необходимо скачать 22,9 MБ архивов.
    После данной операции, объём занятого дискового пространства возрастёт на 0 B.
    Пол:1 http://mirrors.dotsrc.org/kali kali-rolling/main i386 exploitdb all 20170620-0kali1 [22,9 MB]
    Получено 22,9 MБ за 28с (796 kБ/c)
    dpkg: ошибка при обработке пакета exploitdb (--configure):
    пакет абсолютно неработоспособен; перед настройкой его
    следует переустановить
    При обработке следующих пакетов произошли ошибки:
    exploitdb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    root@kali:~#
     
  3. Glorph

    Glorph New Member

    Регистрация:
    12.10.2016
    Сообщения:
    2
    Одобрения:
    0
    Репутация:
    0
    Такой вопрос. Сделал live usb persistence с kali. проверил на двух компьютерах все работает. Приехал на дачу, взял старенький ноут и загрузка системы виснет на том моменте когда все уже подгрузилось и должны появиться иКсы (графическая оболочка) причем пишет зеленым ок напротив строчки что подгрузился там какойто UIN 0. если надо могу еще аз попробовать загрузиться и точно написать строчку на которой происходит завис ( в двух других вариантах после этого появляется графическая оболочка). Мышь при этом спокойно передвигается. в чем может быть причина ? (флэха создана на основе последнего образа 32 битного с офф сайта
     
  4. Turanchocks_

    Turanchocks_ Member

    Регистрация:
    11.05.2013
    Сообщения:
    605
    Одобрения:
    799
    Репутация:
    6
    пакет абсолютно неработоспособен; перед настройкой его
    следует переустановить
     
  5. b983123

    b983123 New Member

    Регистрация:
    29.02.2016
    Сообщения:
    11
    Одобрения:
    1
    Репутация:
    0
    в arch всё работает - то есть дело не в скрипте, а в кали, точнее дебиан-тестинг - ищите решение там, или пробуйте скачать и установить с github - может поможет)
     
  6. Шниперсон

    Регистрация:
    14.05.2015
    Сообщения:
    61
    Одобрения:
    13
    Репутация:
    3
    Поставил Kali c e17, тк Mate уже надоел. Рабочий стол из-под root загружаеться нормально. Но добавил пользователя, включил его в группу sudo и тут проблема с e17. Каждый раз когда я вхожу под неприливигерованным пользователем и запускаю иксы e17 не помнит свои предыдущие настройки и все сббраывает с 0, кто сталкивался с данной проблемой ???
     
  7. Kevin Shindel

    Kevin Shindel Member

    Регистрация:
    24.05.2015
    Сообщения:
    785
    Одобрения:
    887
    Репутация:
    40
    Ребята как подключить проксю в линухе?
    Пробовал установить dante-socksify. не разобрался с настройками.
    Цель следующая
    socksify rdesktop ... IP
    rdesktop не может соединится через проксю
    Code:
    socksify rdesktop 195.68.x.x
    Autoselected keyboard map ru
    ERROR: 195.68.202.118: unable to connect
    
    Конфиг /etc/socks.conf
    Code:
    #route to SOCKS server which supports both SOCKS version 4 and 5
    route {
            from: 0.0.0.0/0 to: 0.0.0.0/0 via: 94.23.92.30 port = 34947
            protocol: tcp udp
            proxyprotocol: socks_v4 socks_v5
            #proxyprotocol: http_v1.0
            #method: username
    }
    
    Тестовый носок взял тут..
    http://www.gatherproxy.com/ru/sockslist
     
  8. aka_google

    aka_google Member

    Регистрация:
    8.01.2010
    Сообщения:
    55
    Одобрения:
    5
    Репутация:
    0
    2017.1 pyrit не видит GPU gtx-1050 в hashcat всё отлично
    pyrit ставил отсюда https://github.com/JPaulMora/Pyrit
    предварительно снёс старый pyrit , может сталкивался кто с такой проблемой ?
     
  9. Sharingan

    Sharingan Elder - Старейшина

    Регистрация:
    5.05.2007
    Сообщения:
    159
    Одобрения:
    147
    Репутация:
    9
    Поставил VmWare 12 Player, скачал готовую машину с сайта кали, проблема с реверс тсп. Указываю как lhost внешний ip (т.к. собираюсь получать ответы от пэйлоад в интернете) и порт 4444, в самом кали говорит что порт 4444 открыт, но сессия от payload так и не приходит. В чем может быть проблема? Лишь в порте или нужны какие-то определенные настройки сети для использования реверс-тсп. Когда без виртуалки стоял kali проблем не возникало, уже что только не перечитал.
     
  10. Zelenka

    Zelenka New Member

    Регистрация:
    19.08.2016
    Сообщения:
    2
    Одобрения:
    0
    Репутация:
    0
    Попробуй в сетевой конфигурации vmware форвард порта в виртуалку сделать (придется поставить workstation).
    [​IMG]
     
    #1250 Zelenka, 13.09.2017
    В последний раз редактировалось: 13.09.2017
Загрузка...