Проблема с хостами.

Discussion in 'Windows' started by G1G, 12 Jan 2010.

  1. G1G

    G1G Banned

    Joined:
    4 Jun 2009
    Messages:
    49
    Likes Received:
    7
    Reputations:
    0
    ОС win
    Поставил xampp , настроил на 2 хоста , один с форумом , другой с хостингом изображений , захожу по адресам со своего компа все норм , когда заходят люди по одному и другому домену - видят следующее :
    [​IMG]

    Содержимое httpd-vhosts


    Содержимое hosts


    Собстно сабж . В чем проблема?
     
  2. drim

    drim Member

    Joined:
    27 Aug 2009
    Messages:
    361
    Likes Received:
    30
    Reputations:
    3
    попробуйте заменить <VirtualHost 127.0.0.1:80> на <VirtualHost *:80>
     
  3. G1G

    G1G Banned

    Joined:
    4 Jun 2009
    Messages:
    49
    Likes Received:
    7
    Reputations:
    0
    Теперь вовсе перекидывает с smages.vfose.ru на x-hack.vfose.ru.
     
  4. zythar

    zythar Elder - Старейшина

    Joined:
    16 Feb 2008
    Messages:
    518
    Likes Received:
    109
    Reputations:
    5
    а так?

     
    1 person likes this.
  5. G1G

    G1G Banned

    Joined:
    4 Jun 2009
    Messages:
    49
    Likes Received:
    7
    Reputations:
    0
    zythar поздравляю , ты единственный из 12 человек , кто смог помочь мне )
    PS Огромное спасибо.
     
  6. DixY

    DixY Member

    Joined:
    1 Jan 2010
    Messages:
    8
    Likes Received:
    10
    Reputations:
    0
    а что возможно поставить много доменов на XAMPP ?
     
  7. SpangeBoB

    SpangeBoB Elder - Старейшина

    Joined:
    12 Jul 2008
    Messages:
    1,682
    Likes Received:
    393
    Reputations:
    102
    Возможно.
     
Loading...