Дедик. Логофф после отключения сессии

Discussion in 'Уязвимости' started by ZagZag, 12 Feb 2010.

  1. ZagZag

    ZagZag Elder - Старейшина

    Joined:
    22 Feb 2007
    Messages:
    149
    Likes Received:
    22
    Reputations:
    1
    Как сделать чтоб после отключения сессии RDP не происходил логофф учетки. Работает несколько минут и вырубается.
     
  2. ZagZag

    ZagZag Elder - Старейшина

    Joined:
    22 Feb 2007
    Messages:
    149
    Likes Received:
    22
    Reputations:
    1
    Делал. Не помогает.
    Code:
    C:\>net accounts
    Abmelden erzwingen nach:                                  Nie
    Minimales Kennwortalter (Tage):                           1
    Maximales Kennwortalter (Tage):                           Unbegrenzt
    Minimale Kennwortlänge:                                   3
    Länge der Kennwortchronik:                                24
    Sperrschwelle:                                            Nie
    Sperrdauer (Minuten):                                     30
    Sperrüberprüfungsfenster (Minuten):                       30
    Rolle des Computers:                                      PRIMÄR
    Der Befehl wurde erfolgreich ausgeführt.
     
  3. emillord

    emillord Elder - Старейшина

    Joined:
    20 Jan 2008
    Messages:
    260
    Likes Received:
    443
    Reputations:
    255
    Лечится так: (проверять всё).
    1. My Computer - Правой кнопкой мыши - Manage - Local users and groups - Users - Твой акк - Правой кнопкой мыши - Properties - Вкладка Sessions - Везде должно стоять Never.
    2. gpedit.msc - Computer... -Admini ...- Terminal Server... - смотришь, что сконфигурировано. или
    3. tscc.msc - RDP - проверяй вкладки.
    4. net accounts /forcelogoff:no
    5. net accounts /maxpwage:unlimited
    6. Start - Adm tools - term serv conf -connections -sessions:
    снять первые 2 галки или active desktop -enable

    Взял из этой темы
    http://forum.antichat.ru/thread99675.html
     
    AlmiroN, ][yZ and ZagZag like this.
  4. ZagZag

    ZagZag Elder - Старейшина

    Joined:
    22 Feb 2007
    Messages:
    149
    Likes Received:
    22
    Reputations:
    1
    В tscc.msc отключил "Getrennte Sitzung beenden"
    [​IMG]

    UPD: Помогло. Пока еще не выкидывало.
     
    #4 ZagZag, 13 Feb 2010
    Last edited: 13 Feb 2010
  5. inzovec

    inzovec New Member

    Joined:
    11 Feb 2011
    Messages:
    0
    Likes Received:
    0
    Reputations:
    0
    emillord, ты мой герой:D

    а по теме - действительно помог прикол с:

    другие пункты на 7ке либо отсутствовали, либо не помогали.. от души!)
     
  6. AlmiroN

    AlmiroN New Member

    Joined:
    17 Jan 2014
    Messages:
    7
    Likes Received:
    1
    Reputations:
    1
    Есть еще один вариант.

    Набираем tscc.msc
    Смотрим вкладку "Параметры сервера".
    Ограничение пользователя единственным сеансом - выбрать нет.

    Мне помог только он.
     
  7. maluw3250

    maluw3250 New Member

    Joined:
    12 Sep 2010
    Messages:
    16
    Likes Received:
    1
    Reputations:
    0
    на Вин8 помогло следующее:
    gpedit.msc --> Computer configuration - Administrative templates - Windows Components - Remote Desktop Services - Remote Desktop Session Host - Session Time Limits
    Меняем все параметри на "Never"
     
Loading...