Ошибка с БД

Discussion in 'PHP' started by marcos, 13 Mar 2010.

  1. marcos

    marcos New Member

    Joined:
    8 Nov 2009
    Messages:
    111
    Likes Received:
    1
    Reputations:
    -5
    Всем привет! Установил Денвер, стал создавать, но создавая начал гнать phpMyAdmin
    Выдает ошибку
     
  2. LStr1ke

    LStr1ke Elder - Старейшина

    Joined:
    29 Jul 2009
    Messages:
    795
    Likes Received:
    140
    Reputations:
    73
    php.ini
    ;extension=mysql.so
    Замени на:
    extension=mysql.so
     
  3. marcos

    marcos New Member

    Joined:
    8 Nov 2009
    Messages:
    111
    Likes Received:
    1
    Reputations:
    -5
    Такого в php.ini нет
     
  4. cardons

    cardons Elder - Старейшина

    Joined:
    19 Jul 2005
    Messages:
    789
    Likes Received:
    327
    Reputations:
    83
    Значит надо скачать данный модуль и добавить его )
     
  5. marcos

    marcos New Member

    Joined:
    8 Nov 2009
    Messages:
    111
    Likes Received:
    1
    Reputations:
    -5
    а где его скачать можно?
     
  6. nerezus

    nerezus Banned

    Joined:
    12 Aug 2004
    Messages:
    3,192
    Likes Received:
    726
    Reputations:
    266
    Ты используешь кривую сборку. Или установи все сам, или установи нормальную сборку(советую xampp).
     
Loading...
Similar Threads - Ошибка
  1. nigeranet
    Replies:
    1
    Views:
    2,013
  2. Wetal
    Replies:
    5
    Views:
    2,214
  3. whoareu
    Replies:
    1
    Views:
    1,396
  4. Xiomara
    Replies:
    0
    Views:
    812