Не ставится винда

Discussion in '"Железо"' started by userxp, 13 Sep 2011.

  1. userxp

    userxp New Member

    Joined:
    27 Nov 2010
    Messages:
    31
    Likes Received:
    0
    Reputations:
    0
    Maть asus P5B. не устанавливается виндовс, любой. Перед началом установки, выходит на 3 сек надпись: DETECTING DRIVERS DONE NO ANI DRIVE FOUND
     
  2. z0mbyak

    z0mbyak Active Member

    Joined:
    10 Apr 2010
    Messages:
    544
    Likes Received:
    203
    Reputations:
    293
    Отсутствует хард. Попробуй поменять шлейфы и тд...
    asus P5B это корпусная мать, а не бук
     
    #2 z0mbyak, 13 Sep 2011
    Last edited: 13 Sep 2011
  3. Kuteke

    Kuteke Banned

    Joined:
    26 Jun 2010
    Messages:
    189
    Likes Received:
    26
    Reputations:
    6
    Ноут? Надо читать манулы. Нунжно найти дрова и закинуть в образ Винды через Нлайт! В гугле есть, я решал эту проблему!
     
  4. userxp

    userxp New Member

    Joined:
    27 Nov 2010
    Messages:
    31
    Likes Received:
    0
    Reputations:
    0
    я так уже пробовал не помогло, и в гугле искал, сюда обратился в последнюю очередь. Мне кажется проблема в самой материнке, точно не уверен. Полгода назад устанавливал винду с того же диска на этом же компе всё было нормально.
     
  5. IzM@iL

    IzM@iL New Member

    Joined:
    3 Dec 2009
    Messages:
    10
    Likes Received:
    0
    Reputations:
    0
    ради прикола сбрось настройки биоса по дефолту, попробуй поставить сборку типа зверя..
     
  6. userxp

    userxp New Member

    Joined:
    27 Nov 2010
    Messages:
    31
    Likes Received:
    0
    Reputations:
    0
    Ну так я зверя и ставил, у меня он на 4 дисках, и 2 сборки семёрки, биос я сбрасывал не помогло.
     
  7. xa-xa89

    xa-xa89 Elder - Старейшина

    Joined:
    17 May 2008
    Messages:
    108
    Likes Received:
    27
    Reputations:
    2
    попробуй выключить ahci
    мне кажется что-то в настройках биоса надо поковырять
     
  8. SuperTroll

    SuperTroll Member

    Joined:
    19 Jul 2010
    Messages:
    36
    Likes Received:
    14
    Reputations:
    4
    А линуксовые OS ставятся?
     
  9. Alexandr II

    Alexandr II -=ImperatoR=-

    Joined:
    28 Dec 2007
    Messages:
    1,073
    Likes Received:
    642
    Reputations:
    87
    вообще проверь, работает ли хард... попробуй подключить другой хард, может несовместимость
     
  10. Card3

    Card3 Member

    Joined:
    15 Nov 2008
    Messages:
    29
    Likes Received:
    26
    Reputations:
    1
    попробуй сменить режим определения жёсткого диска. (обычно с sata дисками такая байда)
     
  11. rio_O

    rio_O New Member

    Joined:
    1 Jan 2011
    Messages:
    1
    Likes Received:
    0
    Reputations:
    0
    может вообще с жестким че то
     
  12. AlonDelon

    AlonDelon Member

    Joined:
    12 Nov 2010
    Messages:
    336
    Likes Received:
    18
    Reputations:
    -3
    в биосе, где нет подключенных IDE устройств, поставь "None", а не "Auto".
     
  13. z0mbyak

    z0mbyak Active Member

    Joined:
    10 Apr 2010
    Messages:
    544
    Likes Received:
    203
    Reputations:
    293
    Кстати, может действительно какой-нибудь контроллер накрылся? Про никсы, это дельная мысль, у меня на intel'овской матери был случай, что накрылся sata контроллер (пардон, в железе сильно не рублю, поэтому за точное определение не отвечаю), так вот - никсы вставали, а вин нет...
     
Loading...