Соединение 2-х маршрутизаторов Cisco

Discussion in 'Электроника и Фрикинг' started by Degger, 5 Jul 2013.

  1. Degger

    Degger New Member

    Joined:
    20 Aug 2010
    Messages:
    34
    Likes Received:
    0
    Reputations:
    0
    Дали простенькое задание:
    Имеются 2 маршрутизатора cisco 1760, необходимо их настроить и соединить их между собой (по fastethernet), так чтоб они пинговались. В чем проблема понять не могу. их настройки через sh run:
    Code:
    chiri#en
    chiri#sh run
    Building configuration...
    
    Current configuration : 2627 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname chiri
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 4096 warnings
    enable password cisco
    !
    aaa new-model
    !
    !
    !
    aaa session-id common
    clock timezone MSK 3
    clock summer-time MSD recurring last Sun Mar 2:00 last Sun Oct 3:00
    ip cef
    !
    !
    no ip dhcp use vrf connected
    no ip dhcp conflict logging
    ip dhcp excluded-address 172.24.255.141
    !
    ip dhcp pool VIDEO
       network 172.24.255.140 255.255.255.252
       default-router 172.24.255.141
    !
    !
    ip vrf VKS
     rd 65535:1
     route-target export 65535:1
     route-target import 65535:1
    !
    no ip domain lookup
    ip domain name rosprint.ru
    ip name-server 193.232.88.17
    ip name-server 194.84.23.125
    ip auth-proxy max-nodata-conns 3
    ip admission max-nodata-conns 3
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username admin password 0 cisco
    !
    !
    !
    !
    crypto isakmp policy 1
     encr 3des
     authentication pre-share
     group 2
    crypto isakmp key 3dJCP1w45LCygi7BhbVLEjhzzZsvap0N753mT5VU address 0.0.0.0 0.0.0.0
    crypto isakmp keepalive 10
    !
    !
    crypto ipsec transform-set PROTECT esp-3des esp-sha-hmac
    !
    crypto ipsec profile TUNNEL-PROTECT
     set transform-set PROTECT
    !
    !
    !
    !
    interface Tunnel1
     description --- OVP TUNNEL ---
     ip vrf forwarding VKS
     ip address 172.24.255.138 255.255.255.252
     no ip redirects
     ip mtu 1416
     ip nhrp map multicast dynamic
     ip nhrp network-id 1
     ip nhrp holdtime 600
     ip nhrp nhs 172.24.255.137
     ip nhrp registration no-unique
     tunnel source FastEthernet0/0
     tunnel destination 195.151.233.117
     tunnel key 1
     tunnel protection ipsec profile TUNNEL-PROTECT
    !
    interface FastEthernet0/0
     ip address 192.168.1.3 255.255.255.0
     ip nat outside
     ip virtual-reassembly
     load-interval 30
     speed auto
    !
    interface FastEthernet0/1
     description VCS
    !
    interface FastEthernet0/2
     description customers
     switchport access vlan 2
    !
    interface FastEthernet0/3
     description customers
     switchport access vlan 2
    !
    interface FastEthernet0/4
     description customers
     switchport access vlan 2
    !
    interface Vlan1
     ip vrf forwarding VKS
     no ip address
    !
    interface Vlan2
     no ip address
     ip nat inside
     ip virtual-reassembly
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 172.24.24.1
    ip route vrf VKS 0.0.0.0 0.0.0.0 172.24.255.137
    !
    !
    no ip http server
    no ip http secure-server
    ip nat inside source list 99 interface FastEthernet0/0 overload
    !
    access-list 99 permit 192.168.0.0 0.0.0.255
    access-list 99 permit 192.168.254.0 0.0.0.255
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
     transport input telnet
    !
    ntp clock-period 17208107
    ntp server 192.168.255.1
    end
    
    chiri#
    chiri#
    chiri#
    ZHOPA>en
    ZHOPA#sh run
    Building configuration...
    
    Current configuration : 521 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname ZHOPA
    !
    boot-start-marker
    warm-reboot
    boot-end-marker
    !
    !
    no aaa new-model
    !
    resource policy
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    !
    !
    !
    !
    ip cef
    !
    !
    !
    !
    !
    interface FastEthernet0/0
     ip address 192.168.1.2 255.255.255.0
     speed auto
    !
    ip slow-converge
    no ip http server
    !
    !
    !
    !
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
     login
    !
    end
    
    ZHOPA#
    
    
    ZHOPA#ping 192.168.1.3
    
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.1.3, timeout is 2 seconds:
    
    ZHOPA#
    
     
  2. Ergoproxy

    Ergoproxy Elder - Старейшина

    Joined:
    18 Jan 2008
    Messages:
    248
    Likes Received:
    155
    Reputations:
    45
    два порта на сицах в таге, вилан управления создать, ипишечку добавить, влан пробросить и вуаля)
     
  3. Degger

    Degger New Member

    Joined:
    20 Aug 2010
    Messages:
    34
    Likes Received:
    0
    Reputations:
    0
    О Великий Мастер, прошу тебя расшифровать эти магические заклинания и дополнить их перечных волшебных ингридиентов (команды для настройки), ибо изучаю я это ремесло второй день и к сожалению не открылись мне еще тайные знания) =))
     
  4. Ergoproxy

    Ergoproxy Elder - Старейшина

    Joined:
    18 Jan 2008
    Messages:
    248
    Likes Received:
    155
    Reputations:
    45
    Настройки для первой:
    interface FastEthernet0/1
    description link to cisko2
    switchport trunk allowed vlan 1,2,24
    switchport mode trunk

    2vlan управления
    назначаем ип:
    interface Vlan2
    ip address 192.168.x.x 255.255.255.0
    no ip route-cache

    Второй по аналогии, ток надо ип сменить. и влан управления прокинуть =)
     
  5. Degger

    Degger New Member

    Joined:
    20 Aug 2010
    Messages:
    34
    Likes Received:
    0
    Reputations:
    0
    Благодарю)
     
Loading...