Virtual Box и альфа постоянная ошибка

Discussion in 'Беспроводные технологии/Wi-Fi/Wardriving' started by Грабитель, 14 Dec 2013.

  1. Грабитель

    Joined:
    5 Mar 2013
    Messages:
    198
    Likes Received:
    12
    Reputations:
    -7
    Регулярно сталкиваюсь с проблемой, что через какое то время на виртуалке Virtual Box перестаёт работать USB устройство с адаптером альфой, ошибка которая появляется:
    [​IMG]


    Ошибка устраняется лишь переустановкой виртуалбокса, после чего с адаптером снова можно работать, но через 3-4 перезапуска оси снова доступ к конкретному USB устройству невозможен.
    Кто сталкивался может быть? Как можно решить данную проблему?
     
  2. user100

    user100 Moderator

    Joined:
    24 Dec 2011
    Messages:
    3,805
    Likes Received:
    13,064
    Reputations:
    352
    На форуме Vrtual Box говоря, что помогает отключение USB 2.0 в BIOS.
     
    _________________________
    1 person likes this.
  3. col

    col Member

    Joined:
    5 Aug 2013
    Messages:
    89
    Likes Received:
    6
    Reputations:
    0
    было что-то типа того-же ,проблемы с подключением свистка dwa-126 -отказался от virtual boxa, перешел на vmware
    на варе проще
     
  4. Грабитель

    Joined:
    5 Mar 2013
    Messages:
    198
    Likes Received:
    12
    Reputations:
    -7
    На варе точно такая же ошибка, и варя в отличие от виртуал бокса забивает оперативку под ноль, компьютером вообще пользоваться невозможно, вероятно это только мне так везет, но для меня варя не варик.
     
Loading...