openwrt или ddwrt какая прошивка лучше?

Discussion in 'Беспроводные технологии/Wi-Fi/Wardriving' started by muradddddd, 26 Oct 2017.

  1. trew911

    trew911 New Member

    Joined:
    25 Oct 2016
    Messages:
    60
    Likes Received:
    0
    Reputations:
    0
    BusyBox v1.24.2 () built-in shell (ash)

    _______ ________ __
    | |.-----.-----.-----.| | | |.----.| |_
    | - || _ | -__| || | | || _|| _|
    |_______|| __|_____|__|__||________||__| |____|
    |__| W I R E L E S S F R E E D O M
    -----------------------------------------------------
    DESIGNATED DRIVER (Bleeding Edge, 49994)
    -----------------------------------------------------
    * 2 oz. Orange Juice Combine all juices in a
    * 2 oz. Pineapple Juice tall glass filled with
    * 2 oz. Grapefruit Juice ice, stir well.
    * 2 oz. Cranberry Juice
    -----------------------------------------------------
    root@OpenWrt:~# opkg list-installed
    base-files - 169-49994
    block-mount - 2016-07-24-addd7dc21fe99f2701c1d4708071578052af401d
    busybox - 1.24.2-1
    chat - 2.4.7-9
    comgt - 0.32-27
    dnsmasq - 2.76-1
    dropbear - 2016.74-1
    firewall - 2016-11-06-1
    fstools - 2016-07-24-addd7dc21fe99f2701c1d4708071578052af401d
    hostapd-common - 2016-06-15-1
    ip - 4.4.0-1
    ip6tables - 1.4.21-2
    ipset - 6.24-1
    iptables - 1.4.21-2
    iptables-mod-conntrack-extra - 1.4.21-2
    iptables-mod-ipopt - 1.4.21-2
    iw - 4.3-1
    iwinfo - 2016-01-25-e4aca3910dff532ed878d0ceaf1ab6e8ad7719bf
    jshn - 2016-07-29-290c64ef5b5c3e75be851594f269d6a9568e64e5
    jsonfilter - 2016-07-02-dea067ad67d977c247c300c06676a06adf21e0c7
    kernel - 4.4.14-1-1fd1ebc4088a7be09f33beb9d9ddc695
    kmod-cfg80211 - 4.4.14+2016-05-12-1
    kmod-crypto-aead - 4.4.14-1
    kmod-crypto-ecb - 4.4.14-1
    kmod-crypto-hash - 4.4.14-1
    kmod-crypto-manager - 4.4.14-1
    kmod-crypto-null - 4.4.14-1
    kmod-crypto-pcompress - 4.4.14-1
    kmod-crypto-sha1 - 4.4.14-1
    kmod-eeprom-93cx6 - 4.4.14-1
    kmod-fs-autofs4 - 4.4.14-1
    kmod-fs-ext4 - 4.4.14-1
    kmod-fs-msdos - 4.4.14-1
    kmod-fs-ntfs - 4.4.14-1
    kmod-fs-vfat - 4.4.14-1
    kmod-fuse - 4.4.14-1
    kmod-gpio-button-hotplug - 4.4.14-2
    kmod-gre - 4.4.14-1
    kmod-ip6tables - 4.4.14-1
    kmod-ipt-conntrack - 4.4.14-1
    kmod-ipt-conntrack-extra - 4.4.14-1
    kmod-ipt-core - 4.4.14-1
    kmod-ipt-ipopt - 4.4.14-1
    kmod-ipt-ipset - 4.4.14-1
    kmod-ipt-nat - 4.4.14-1
    kmod-iptunnel - 4.4.14-1
    kmod-l2tp - 4.4.14-1
    kmod-leds-gpio - 4.4.14-1
    kmod-ledtrig-usbdev - 4.4.14-1
    kmod-lib-crc-ccitt - 4.4.14-1
    kmod-lib-crc-itu-t - 4.4.14-1
    kmod-lib-crc16 - 4.4.14-1
    kmod-mac80211 - 4.4.14+2016-05-12-1
    kmod-mii - 4.4.14-1
    kmod-mppe - 4.4.14-1
    kmod-mt76 - 4.4.14+2016-06-17-1
    kmod-nf-conntrack - 4.4.14-1
    kmod-nf-conntrack6 - 4.4.14-1
    kmod-nf-ipt - 4.4.14-1
    kmod-nf-ipt6 - 4.4.14-1
    kmod-nf-nat - 4.4.14-1
    kmod-nfnetlink - 4.4.14-1
    kmod-nls-base - 4.4.14-1
    kmod-ppp - 4.4.14-1
    kmod-pppoe - 4.4.14-1
    kmod-pppol2tp - 4.4.14-1
    kmod-pppox - 4.4.14-1
    kmod-pptp - 4.4.14-1
    kmod-rt2800-lib - 4.4.14+2016-05-12-1
    kmod-rt2800-mmio - 4.4.14+2016-05-12-1
    kmod-rt2800-pci - 4.4.14+2016-05-12-1
    kmod-rt2800-soc - 4.4.14+2016-05-12-1
    kmod-rt2x00-lib - 4.4.14+2016-05-12-1
    kmod-rt2x00-mmio - 4.4.14+2016-05-12-1
    kmod-rt2x00-pci - 4.4.14+2016-05-12-1
    kmod-scsi-core - 4.4.14-1
    kmod-slhc - 4.4.14-1
    kmod-udptunnel4 - 4.4.14-1
    kmod-udptunnel6 - 4.4.14-1
    kmod-usb-core - 4.4.14-1
    kmod-usb-net - 4.4.14-1
    kmod-usb-net-cdc-ether - 4.4.14-1
    kmod-usb-net-qmi-wwan - 4.4.14-1
    kmod-usb-net-rndis - 4.4.14-1
    kmod-usb-ohci - 4.4.14-1
    kmod-usb-printer - 4.4.14-1
    kmod-usb-serial - 4.4.14-1
    kmod-usb-serial-option - 4.4.14-1
    kmod-usb-serial-wwan - 4.4.14-1
    kmod-usb-storage - 4.4.14-1
    kmod-usb-uhci - 4.4.14-1
    kmod-usb-wdm - 4.4.14-1
    kmod-usb2 - 4.4.14-1
    libblobmsg-json - 2016-07-29-290c64ef5b5c3e75be851594f269d6a9568e64e5
    libc - 1.1.15-1
    libgcc - 5.3.0-1
    libip4tc - 1.4.21-2
    libip6tc - 1.4.21-2
    libiwinfo - 2016-01-25-e4aca3910dff532ed878d0ceaf1ab6e8ad7719bf
    libiwinfo-lua - 2016-01-25-e4aca3910dff532ed878d0ceaf1ab6e8ad7719bf
    libjpeg - 9a-1
    libjson-c - 0.12-1
    libjson-script - 2016-07-29-290c64ef5b5c3e75be851594f269d6a9568e64e5
    liblua - 5.1.5-1
    libmnl - 1.0.3-2
    libnl-tiny - 0.1-5
    libpng - 1.2.56-1
    libpthread - 1.1.15-1
    librt - 1.1.15-1
    libsane - 1.0.25-2
    libtiff - 4.0.6-2
    libubox - 2016-07-29-290c64ef5b5c3e75be851594f269d6a9568e64e5
    libubus - 2016-07-02-053be7df871e05478284235732f8b0608089512f
    libubus-lua - 2016-07-02-053be7df871e05478284235732f8b0608089512f
    libuci - 2016-07-04.1-1
    libuci-lua - 2016-07-04.1-1
    libuclient - 2016-01-28-2e0918c7e0612449024caaaa8d44fb2d7a33f5f3
    libusb-1.0 - 1.0.20-1
    libusb-compat - 0.1.4-2
    libv4l - 1.10.0-1
    libxtables - 1.4.21-2
    logd - 2016-07-19-aead2c0cbffdda9b46d74a998a4c6aeef423b21a
    lua - 5.1.5-1
    luci - git-16.315.66848-d4bbf44-1
    luci-app-firewall - git-16.315.66848-d4bbf44-1
    luci-app-mwan3 - 1.4-4
    luci-app-p910nd - git-16.315.66848-d4bbf44-1
    luci-app-samba - git-16.315.66848-d4bbf44-1
    luci-base - git-16.315.66848-d4bbf44-1
    luci-i18n-base-ru - git-16.315.66848-d4bbf44-1
    luci-i18n-firewall-ru - git-16.315.66848-d4bbf44-1
    luci-i18n-p910nd-ru - git-16.315.66848-d4bbf44-1
    luci-i18n-samba-ru - git-16.315.66848-d4bbf44-1
    luci-lib-ip - git-16.315.66848-d4bbf44-1
    luci-lib-jsonc - git-16.315.66848-d4bbf44-1
    luci-lib-nixio - git-16.315.66848-d4bbf44-1
    luci-mod-admin-full - git-16.315.66848-d4bbf44-1
    luci-proto-3g - git-16.315.66848-d4bbf44-1
    luci-proto-ipv6 - git-16.315.66848-d4bbf44-1
    luci-proto-ppp - git-16.315.66848-d4bbf44-1
    luci-theme-bootstrap - git-16.315.66848-d4bbf44-1
    mtd - 21
    mwan3 - 2.0-3
    netifd - 2016-06-06-99e6dc68bbac5a57a0ebca810a9dc36e38667821
    ntfs-3g - 2016.2.22-1-fuseint
    odhcp6c - 2016-02-08-7533a6243dc3ac5a747cf6ccbc4d0539dafd3e07
    odhcpd - 2016-10-09-801cfeea100ca7b211c9841f0fcb757b17f47860
    opkg - 9c97d5ecd795709c8584e972bfdf3aee3a5b846d-12
    p910nd - 0.97-5
    ppp - 2.4.7-9
    ppp-mod-pppoe - 2.4.7-9
    ppp-mod-pppol2tp - 2.4.7-9
    ppp-mod-pptp - 2.4.7-9
    procd - 2016-07-29-2c9f5d4af1559b840c42f1443ede9f9fe809c58b
    resolveip - 2
    rpcd - 2016-06-30-23417e94d25570e6d62542bac46edd51e8e0243a
    rt2800-pci-firmware - 2016-01-25-52442afee9907bc32a058f22bb3295d040677c26-1
    samba36-server - 3.6.25-5
    sane-canon - 1.0.25-2
    sane-canon_dr - 1.0.25-2
    sane-epson - 1.0.25-2
    sane-epson2 - 1.0.25-2
    sane-epsonds - 1.0.25-2
    sane-frontends - 1.0.25-2
    sane-hp - 1.0.25-2
    sane-xerox_mfp - 1.0.25-2
    swconfig - 11
    ubox - 2016-07-19-aead2c0cbffdda9b46d74a998a4c6aeef423b21a
    ubus - 2016-07-02-053be7df871e05478284235732f8b0608089512f
    ubusd - 2016-07-02-053be7df871e05478284235732f8b0608089512f
    uci - 2016-07-04.1-1
    uclient-fetch - 2016-01-28-2e0918c7e0612449024caaaa8d44fb2d7a33f5f3
    uhttpd - 2015-11-08-fe01ef3f52adae9da38ef47926cd50974af5d6b7
    uhttpd-mod-ubus - 2015-11-08-fe01ef3f52adae9da38ef47926cd50974af5d6b7
    usb-modeswitch - 2014-08-26-993a9a542791953c4804f7ddbb3a07756738e37a
    usign - 2016-07-04-ef6419142a3b0fbcddcccf536e3c1880302c6f89
    wpad-mini - 2016-06-15-1
    wwan - 2014-07-17-1
    xinetd - 2.3.15-4
    xl2tpd - devel-20151125-2
    zlib - 1.2.8-1
    root@OpenWrt:~#
    root@OpenWrt:~# lsmod


    aead 3457 0
    autofs4 18651 0
    cdc_ether 3612 1 rndis_host
    cdc_wdm 7765 1 qmi_wwan
    cfg80211 219936 4 rt2x00lib,mt7603e,mt76,mac80211
    compat 8400 4 rt2800soc,rt2800pci,mac80211,cfg80211
    crc16 1031 1 ext4
    crc_ccitt 1035 2 ppp_async,rt2800lib
    crc_itu_t 1035 0
    crypto_hash 9698 4 sha1_generic,ext4,jbd2,crypto_null
    crypto_null 2562 1 aead
    ecb 1328 0
    eeprom_93cx6 2282 1 rt2800pci
    ehci_hcd 31927 1 ehci_platform
    ehci_platform 4176 0
    ext4 315330 0
    fat 47415 2 msdos,vfat
    fuse 67840 0
    gpio_button_hotplug 6096 0
    gre 1106 2 pptp,ip_gre
    ip6_tables 9089 3 ip6table_raw,ip6table_mangle,ip6table_filter
    ip6_udp_tunnel 1463 1 l2tp_core
    ip6t_REJECT 976 2
    ip6table_filter 656 1
    ip6table_mangle 1104 1
    ip6table_raw 624 0
    ip_gre 9173 0
    ip_set 22026 16 xt_set,ip_set_list_set,ip_set_hash_netiface,ip_set_hash_netport,ip_set_hash_netnet,ip_set_hash_net,ip_set_hash_netportnet,ip_set_hash_mac,ip_set_hash_ipportnet,ip_set_hash_ipportip,ip_set_hash_ipport,ip_set_hash_ipmark,ip_set_hash_ip,ip_set_bitmap_port,ip_set_bitmap_ipmac,ip_set_bitmap_ip
    ip_set_bitmap_ip 6224 0
    ip_set_bitmap_ipmac 6160 0
    ip_set_bitmap_port 5456 0
    ip_set_hash_ip 17424 0
    ip_set_hash_ipmark 17488 0
    ip_set_hash_ipport 18064 0
    ip_set_hash_ipportip 18864 0
    ip_set_hash_ipportnet 23728 0
    ip_set_hash_mac 9712 0
    ip_set_hash_net 20944 0
    ip_set_hash_netiface 22352 0
    ip_set_hash_netnet 24048 0
    ip_set_hash_netport 22320 0
    ip_set_hash_netportnet 25072 0
    ip_set_list_set 6288 0
    ip_tables 9293 4 iptable_nat,iptable_raw,iptable_mangle,iptable_filter
    ip_tunnel 10870 1 ip_gre
    ipt_ECN 1456 0
    ipt_MASQUERADE 688 1
    ipt_REJECT 944 2
    iptable_filter 720 1
    iptable_mangle 912 1
    iptable_nat 784 1
    iptable_raw 688 0
    jbd2 51106 1 ext4
    l2tp_core 12749 2 l2tp_ppp,l2tp_netlink
    l2tp_netlink 7432 1 l2tp_ppp
    l2tp_ppp 12800 0
    leds_gpio 2832 0
    ledtrig_usbdev 1968 0
    mac80211 393701 7 rt2800lib,rt2x00soc,rt2x00pci,rt2x00lib,mt7603e,mt76x2e,mt76
    mbcache 4653 1 ext4
    mii 3608 1 usbnet
    msdos 6128 0
    mt76 16503 2 mt7603e,mt76x2e
    mt7603e 27964 0
    mt76x2e 34594 0
    nf_conntrack 49673 13 nf_nat_ipv4,nf_conntrack_ipv6,nf_conntrack_ipv4,xt_state,xt_helper,xt_conntrack,xt_connmark,xt_connlimit,xt_connbytes,xt_CT,nf_nat_masquerade_ipv4,nf_nat,nf_conntrack_rtcache
    nf_conntrack_ipv4 4848 11
    nf_conntrack_ipv6 5168 6
    nf_conntrack_rtcache 2448 0
    nf_defrag_ipv4 918 1 nf_conntrack_ipv4
    nf_defrag_ipv6 9335 1 nf_conntrack_ipv6
    nf_log_common 2447 2 nf_log_ipv4,nf_log_ipv6
    nf_log_ipv4 3312 0
    nf_log_ipv6 3472 0
    nf_nat 9275 4 nf_nat_ipv4,xt_nat,nf_nat_redirect,nf_nat_masquerade_ipv4
    nf_nat_ipv4 3729 1 iptable_nat
    nf_nat_masquerade_ipv4 1436 1 ipt_MASQUERADE
    nf_nat_redirect 987 1 xt_REDIRECT
    nf_reject_ipv4 2115 1 ipt_REJECT
    nf_reject_ipv6 2472 1 ip6t_REJECT
    nfnetlink 4139 1 ip_set
    nls_base 5024 4 vfat,fat,ntfs,usbcore
    ntfs 87283 0
    ohci_hcd 21983 1 ohci_platform
    ohci_platform 3504 0
    option 30128 0
    ppp_async 6352 0
    ppp_generic 20258 6 pppoe,ppp_async,l2tp_ppp,pptp,pppox,ppp_mppe
    ppp_mppe 4864 0
    pppoe 7952 0
    pppox 1354 3 pppoe,l2tp_ppp,pptp
    pptp 13472 0
    qmi_wwan 10576 0
    rndis_host 4745 0
    rt2800lib 91536 3 rt2800soc,rt2800pci,rt2800mmio
    rt2800mmio 6434 2 rt2800soc,rt2800pci
    rt2800pci 4064 0
    rt2800soc 2528 0
    rt2x00lib 34799 7 rt2800soc,rt2800pci,rt2800mmio,rt2800lib,rt2x00soc,rt2x00pci,rt2x00mmio
    rt2x00mmio 2000 3 rt2800soc,rt2800pci,rt2800mmio
    rt2x00pci 1554 1 rt2800pci
    rt2x00soc 1202 1 rt2800soc
    scsi_mod 91241 2 usb_storage,sd_mod
    sd_mod 24704 0
    sha1_generic 2133 0
    slhc 4443 1 ppp_generic
    udp_tunnel 1891 1 l2tp_core
    uhci_hcd 17408 0
    usb_common 2221 1 usbcore
    usb_storage 38075 0
    usb_wwan 4519 1 option
    usbcore 119198 16 option,usb_wwan,rndis_host,qmi_wwan,cdc_ether,usbserial,usbnet,usblp,cdc_wdm,ledtrig_usbdev,usb_storage,uhci_hcd,ohci_platform,ohci_hcd,ehci_platform,ehci_hcd
    usblp 8432 0
    usbnet 17771 3 rndis_host,qmi_wwan,cdc_ether
    usbserial 17979 2 option,usb_wwan
    vfat 7792 0
    x_tables 11527 41 ipt_REJECT,ipt_MASQUERADE,xt_time,xt_tcpudp,xt_tcpmss,xt_statistic,xt_state,xt_recent,xt_nat,xt_multiport,xt_mark,xt_mac,xt_limit,xt_length,xt_hl,xt_helper,xt_ecn,xt_dscp,xt_conntrack,xt_connmark,xt_connlimit,xt_connbytes,xt_comment,xt_TCPMSS,xt_REDIRECT,xt_LOG,xt_HL,xt_DSCP,xt_CT,xt_CLASSIFY,iptable_raw,iptable_mangle,iptable_filter,ipt_ECN,ip_tables,xt_set,ip6t_REJECT,ip6table_raw,ip6table_mangle,ip6table_filter,ip6_tables
    xt_CLASSIFY 592 0
    xt_CT 2416 0
    xt_DSCP 1552 0
    xt_HL 1360 0
    xt_LOG 784 0
    xt_REDIRECT 688 0
    xt_TCPMSS 2768 2
    xt_comment 528123
    xt_connbytes 1520 0
    xt_connlimit 3568 0
    xt_connmark 1072 0
    xt_conntrack 2192 16
    xt_dscp 1040 0
    xt_ecn 1328 0
    xt_helper 880 0
    xt_hl 816 0
    xt_length 720 0
    xt_limit 1040 20
    xt_mac 656 0
    xt_mark 688 0
    xt_multiport 1168 0
    xt_nat 1168 0
    xt_recent 6896 0
    xt_set 6352 0
    xt_state 720 0
    xt_statistic 848 0
    xt_tcpmss 1072 0
    xt_tcpudp 1776 10
    xt_time 1648 0
    root@OpenWrt:~# cls

    -ash: cls: not found
    root@OpenWrt:~# clear

    root@OpenWrt:~# lsmod
    aead 3457 0
    autofs4 18651 0
    cdc_ether 3612 1 rndis_host
    cdc_wdm 7765 1 qmi_wwan
    cfg80211 219936 4 rt2x00lib,mt7603e,mt76,mac80211
    compat 8400 4 rt2800soc,rt2800pci,mac80211,cfg80211
    crc16 1031 1 ext4
    crc_ccitt 1035 2 ppp_async,rt2800lib
    crc_itu_t 1035 0
    crypto_hash 9698 4 sha1_generic,ext4,jbd2,crypto_null
    crypto_null 2562 1 aead
    ecb 1328 0
    eeprom_93cx6 2282 1 rt2800pci
    ehci_hcd 31927 1 ehci_platform
    ehci_platform 4176 0
    ext4 315330 0
    fat 47415 2 msdos,vfat
    fuse 67840 0
    gpio_button_hotplug 6096 0
    gre 1106 2 pptp,ip_gre
    ip6_tables 9089 3 ip6table_raw,ip6table_mangle,ip6table_filter
    ip6_udp_tunnel 1463 1 l2tp_core
    ip6t_REJECT 976 2
    ip6table_filter 656 1
    ip6table_mangle 1104 1
    ip6table_raw 624 0
    ip_gre 9173 0
    ip_set 22026 16 xt_set,ip_set_list_set,ip_set_hash_netiface,ip_set_hash_netport,ip_set_hash_netnet,ip_set_hash_net,ip_set_hash_netportnet,ip_set_hash_mac,ip_set_hash_ipportnet,ip_set_hash_ipportip,ip_set_hash_ipport,ip_set_hash_ipmark,ip_set_hash_ip,ip_set_bitmap_port,ip_set_bitmap_ipmac,ip_set_bitmap_ip
    ip_set_bitmap_ip 6224 0
    ip_set_bitmap_ipmac 6160 0
    ip_set_bitmap_port 5456 0
    ip_set_hash_ip 17424 0
    ip_set_hash_ipmark 17488 0
    ip_set_hash_ipport 18064 0
    ip_set_hash_ipportip 18864 0
    ip_set_hash_ipportnet 23728 0
    ip_set_hash_mac 9712 0
    ip_set_hash_net 20944 0
    ip_set_hash_netiface 22352 0
    ip_set_hash_netnet 24048 0
    ip_set_hash_netport 22320 0
    ip_set_hash_netportnet 25072 0
    ip_set_list_set 6288 0
    ip_tables 9293 4 iptable_nat,iptable_raw,iptable_mangle,iptable_filter
    ip_tunnel 10870 1 ip_gre
    ipt_ECN 1456 0
    ipt_MASQUERADE 688 1
    ipt_REJECT 944 2
    iptable_filter 720 1
    iptable_mangle 912 1
    iptable_nat 784 1
    iptable_raw 688 0
    jbd2 51106 1 ext4
    l2tp_core 12749 2 l2tp_ppp,l2tp_netlink
    l2tp_netlink 7432 1 l2tp_ppp
    l2tp_ppp 12800 0
    leds_gpio 2832 0
    ledtrig_usbdev 1968 0
    mac80211 393701 7 rt2800lib,rt2x00soc,rt2x00pci,rt2x00lib,mt7603e,mt76x2e,mt76
    mbcache 4653 1 ext4
    mii 3608 1 usbnet
    msdos 6128 0
    mt76 16503 2 mt7603e,mt76x2e
    mt7603e 27964 0
    mt76x2e 34594 0
    nf_conntrack 49673 13 nf_nat_ipv4,nf_conntrack_ipv6,nf_conntrack_ipv4,xt_state,xt_helper,xt_conntrack,xt_connmark,xt_connlimit,xt_connbytes,xt_CT,nf_nat_masquerade_ipv4,nf_nat,nf_conntrack_rtcache
    nf_conntrack_ipv4 4848 11
    nf_conntrack_ipv6 5168 6
    nf_conntrack_rtcache 2448 0
    nf_defrag_ipv4 918 1 nf_conntrack_ipv4
    nf_defrag_ipv6 9335 1 nf_conntrack_ipv6
    nf_log_common 2447 2 nf_log_ipv4,nf_log_ipv6
    nf_log_ipv4 3312 0
    nf_log_ipv6 3472 0
    nf_nat 9275 4 nf_nat_ipv4,xt_nat,nf_nat_redirect,nf_nat_masquerade_ipv4
    nf_nat_ipv4 3729 1 iptable_nat
    nf_nat_masquerade_ipv4 1436 1 ipt_MASQUERADE
    nf_nat_redirect 987 1 xt_REDIRECT
    nf_reject_ipv4 2115 1 ipt_REJECT
    nf_reject_ipv6 2472 1 ip6t_REJECT
    nfnetlink 4139 1 ip_set
    nls_base 5024 4 vfat,fat,ntfs,usbcore
    ntfs 87283 0
    ohci_hcd 21983 1 ohci_platform
    ohci_platform 3504 0
    option 30128 0
    ppp_async 6352 0
    ppp_generic 20258 6 pppoe,ppp_async,l2tp_ppp,pptp,pppox,ppp_mppe
    ppp_mppe 4864 0
    pppoe 7952 0
    pppox 1354 3 pppoe,l2tp_ppp,pptp
    pptp 13472 0
    qmi_wwan 10576 0
    rndis_host 4745 0
    rt2800lib 91536 3 rt2800soc,rt2800pci,rt2800mmio
    rt2800mmio 6434 2 rt2800soc,rt2800pci
    rt2800pci 4064 0
    rt2800soc 2528 0
    rt2x00lib 34799 7 rt2800soc,rt2800pci,rt2800mmio,rt2800lib,rt2x00soc,rt2x00pci,rt2x00mmio
    rt2x00mmio 2000 3 rt2800soc,rt2800pci,rt2800mmio
    rt2x00pci 1554 1 rt2800pci
    rt2x00soc 1202 1 rt2800soc
    scsi_mod 91241 2 usb_storage,sd_mod
    sd_mod 24704 0
    sha1_generic 2133 0
    slhc 4443 1 ppp_generic
    udp_tunnel 1891 1 l2tp_core
    uhci_hcd 17408 0
    usb_common 2221 1 usbcore
    usb_storage 38075 0
    usb_wwan 4519 1 option
    usbcore 119198 16 option,usb_wwan,rndis_host,qmi_wwan,cdc_ether,usbserial,usbnet,usblp,cdc_wdm,ledtrig_usbdev,usb_storage,uhci_hcd,ohci_platform,ohci_hcd,ehci_platform,ehci_hcd
    usblp 8432 0
    usbnet 17771 3 rndis_host,qmi_wwan,cdc_ether
    usbserial 17979 2 option,usb_wwan
    vfat 7792 0
    x_tables 11527 41 ipt_REJECT,ipt_MASQUERADE,xt_time,xt_tcpudp,xt_tcpmss,xt_statistic,xt_state,xt_recent,xt_nat,xt_multiport,xt_mark,xt_mac,xt_limit,xt_length,xt_hl,xt_helper,xt_ecn,xt_dscp,xt_conntrack,xt_connmark,xt_connlimit,xt_connbytes,xt_comment,xt_TCPMSS,xt_REDIRECT,xt_LOG,xt_HL,xt_DSCP,xt_CT,xt_CLASSIFY,iptable_raw,iptable_mangle,iptable_filter,ipt_ECN,ip_tables,xt_set,ip6t_REJECT,ip6table_raw,ip6table_mangle,ip6table_filter,ip6_tables
    xt_CLASSIFY 592 0
    xt_CT 2416 0
    xt_DSCP 1552 0
    xt_HL 1360 0
    xt_LOG 784 0
    xt_REDIRECT 688 0
    xt_TCPMSS 2768 2
    xt_comment 528123
    xt_connbytes 1520 0
    xt_connlimit 3568 0
    xt_connmark 1072 0
    xt_conntrack 2192 16
    xt_dscp 1040 0
    xt_ecn 1328 0
    xt_helper 880 0
    xt_hl 816 0
    xt_length 720 0
    xt_limit 1040 20
    xt_mac 656 0
    xt_mark 688 0
    xt_multiport 1168 0
    xt_nat 1168 0
    xt_recent 6896 0
    xt_set 6352 0
    xt_state 720 0
    xt_statistic 848 0
    xt_tcpmss 1072 0
    xt_tcpudp 1776 10
    xt_time 1648 0
    root@OpenWrt:~# lsusb
    -ash: lsusb: not found
    root@OpenWrt:~# dmesg
    [ 0.000000] Linux version 4.4.14 (root@ip-95-172-62-90.eratelecom.net) (gcc version 5.3.0 (OpenWrt GCC 5.3.0 49994) ) #2 Sat Nov 19 13:28:37 UTC 2016
    [ 0.000000] Board has DDR2
    [ 0.000000] Analog PMU set to hw control
    [ 0.000000] Digital PMU set to hw control
    [ 0.000000] SoC Type: MediaTek MT7620N ver:2 eco:3
    [ 0.000000] bootconsole [early0] enabled
    [ 0.000000] CPU0 revision is: 00019650 (MIPS 24KEc)
    [ 0.000000] MIPS: machine is Zbtlink ZBT-WR8305RT
    [ 0.000000] Determined physical RAM map:
    [ 0.000000] memory: 04000000 @ 00000000 (usable)
    [ 0.000000] Initrd not found or empty - disabling initrd
    [ 0.000000] Zone ranges:
    [ 0.000000] Normal [mem 0x0000000000000000-0x0000000003ffffff]
    [ 0.000000] Movable zone start for each node
    [ 0.000000] Early memory node ranges
    [ 0.000000] node 0: [mem 0x0000000000000000-0x0000000003ffffff]
    [ 0.000000] Initmem setup node 0 [mem 0x0000000000000000-0x0000000003ffffff]
    [ 0.000000] On node 0 totalpages: 16384
    [ 0.000000] free_area_init_node: node 0, pgdat 80384390, node_mem_map 81000000
    [ 0.000000] Normal zone: 128 pages used for memmap
    [ 0.000000] Normal zone: 0 pages reserved
    [ 0.000000] Normal zone: 16384 pages, LIFO batch:3
    [ 0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
    [ 0.000000] Primary data cache 32kB, 4-way, PIPT, no aliases, linesize 32 bytes
    [ 0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768
    [ 0.000000] pcpu-alloc: [0] 0
    [ 0.000000] Built 1 zonelists in Zone order, mobility grouping on. Total pages: 16256
    [ 0.000000] Kernel command line: console=ttyS0,57600 rootfstype=squashfs,jffs2
    [ 0.000000] PID hash table entries: 256 (order: -2, 1024 bytes)
    [ 0.000000] Dentry cache hash table entries: 8192 (order: 3, 32768 bytes)
    [ 0.000000] Inode-cache hash table entries: 4096 (order: 2, 16384 bytes)
    [ 0.000000] Writing ErrCtl register=0004b7c0
    [ 0.000000] Readback ErrCtl register=0004b7c0
    [ 0.000000] Memory: 60784K/65536K available (2867K kernel code, 141K rwdata, 696K rodata, 192K init, 195K bss, 4752K reserved, 0K cma-reserved)
    [ 0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
    [ 0.000000] NR_IRQS:256
    [ 0.000000] CPU Clock: 580MHz
    [ 0.000000] clocksource: systick: mask: 0xffff max_cycles: 0xffff, max_idle_ns: 583261500 ns
    [ 0.000000] systick: enable autosleep mode
    [ 0.000000] systick: running - mult: 214748, shift: 32
    [ 0.000000] clocksource: MIPS: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 6590553264 ns
    [ 0.000011] sched_clock: 32 bits at 290MHz, resolution 3ns, wraps every 7405115902ns
    [ 0.015451] Calibrating delay loop... 385.84 BogoMIPS (lpj=1929216)
    [ 0.080601] pid_max: default: 32768 minimum: 301
    [ 0.089921] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
    [ 0.102943] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
    [ 0.121999] clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 19112604462750000 ns
    [ 0.141652] pinctrl core: initialized pinctrl subsystem
    [ 0.152622] NET: Registered protocol family 16
    [ 0.164821] rt2880-pinmux pinctrl: try to register 73 pins ...
    [ 0.164849] pinctrl core: registered pin 0 (io0) on rt2880-pinmux
    [ 0.164882] pinctrl core: registered pin 1 (io1) on rt2880-pinmux
    [ 0.164897] pinctrl core: registered pin 2 (io2) on rt2880-pinmux
    [ 0.164918] pinctrl core: registered pin 3 (io3) on rt2880-pinmux
    [ 0.164930] pinctrl core: registered pin 4 (io4) on rt2880-pinmux
    [ 0.164943] pinctrl core: registered pin 5 (io5) on rt2880-pinmux
    [ 0.164956] pinctrl core: registered pin 6 (io6) on rt2880-pinmux
    [ 0.164971] pinctrl core: registered pin 7 (io7) on rt2880-pinmux
    [ 0.164983] pinctrl core: registered pin 8 (io8) on rt2880-pinmux
    [ 0.164995] pinctrl core: registered pin 9 (io9) on rt2880-pinmux
    [ 0.165008] pinctrl core: registered pin 10 (io10) on rt2880-pinmux
    [ 0.165023] pinctrl core: registered pin 11 (io11) on rt2880-pinmux
    [ 0.165035] pinctrl core: registered pin 12 (io12) on rt2880-pinmux
    [ 0.165048] pinctrl core: registered pin 13 (io13) on rt2880-pinmux
    [ 0.165061] pinctrl core: registered pin 14 (io14) on rt2880-pinmux
    [ 0.165076] pinctrl core: registered pin 15 (io15) on rt2880-pinmux
    [ 0.165088] pinctrl core: registered pin 16 (io16) on rt2880-pinmux
    [ 0.165100] pinctrl core: registered pin 17 (io17) on rt2880-pinmux
    [ 0.165113] pinctrl core: registered pin 18 (io18) on rt2880-pinmux
    [ 0.165127] pinctrl core: registered pin 19 (io19) on rt2880-pinmux
    [ 0.165139] pinctrl core: registered pin 20 (io20) on rt2880-pinmux
    [ 0.165152] pinctrl core: registered pin 21 (io21) on rt2880-pinmux
    [ 0.165165] pinctrl core: registered pin 22 (io22) on rt2880-pinmux
    [ 0.165178] pinctrl core: registered pin 23 (io23) on rt2880-pinmux
    [ 0.165191] pinctrl core: registered pin 24 (io24) on rt2880-pinmux
    [ 0.165203] pinctrl core: registered pin 25 (io25) on rt2880-pinmux
    [ 0.165216] pinctrl core: registered pin 26 (io26) on rt2880-pinmux
    [ 0.165229] pinctrl core: registered pin 27 (io27) on rt2880-pinmux
    [ 0.165241] pinctrl core: registered pin 28 (io28) on rt2880-pinmux
    [ 0.165254] pinctrl core: registered pin 29 (io29) on rt2880-pinmux
    [ 0.165267] pinctrl core: registered pin 30 (io30) on rt2880-pinmux
    [ 0.165281] pinctrl core: registered pin 31 (io31) on rt2880-pinmux
    [ 0.165293] pinctrl core: registered pin 32 (io32) on rt2880-pinmux
    [ 0.165305] pinctrl core: registered pin 33 (io33) on rt2880-pinmux
    [ 0.165318] pinctrl core: registered pin 34 (io34) on rt2880-pinmux
    [ 0.165339] pinctrl core: registered pin 35 (io35) on rt2880-pinmux
    [ 0.165352] pinctrl core: registered pin 36 (io36) on rt2880-pinmux
    [ 0.165364] pinctrl core: registered pin 37 (io37) on rt2880-pinmux
    [ 0.165377] pinctrl core: registered pin 38 (io38) on rt2880-pinmux
    [ 0.165390] pinctrl core: registered pin 39 (io39) on rt2880-pinmux
    [ 0.165402] pinctrl core: registered pin 40 (io40) on rt2880-pinmux
    [ 0.165415] pinctrl core: registered pin 41 (io41) on rt2880-pinmux
    [ 0.165429] pinctrl core: registered pin 42 (io42) on rt2880-pinmux
    [ 0.165442] pinctrl core: registered pin 43 (io43) on rt2880-pinmux
    [ 0.165454] pinctrl core: registered pin 44 (io44) on rt2880-pinmux
    [ 0.165467] pinctrl core: registered pin 45 (io45) on rt2880-pinmux
    [ 0.165480] pinctrl core: registered pin 46 (io46) on rt2880-pinmux
    [ 0.165493] pinctrl core: registered pin 47 (io47) on rt2880-pinmux
    [ 0.165505] pinctrl core: registered pin 48 (io48) on rt2880-pinmux
    [ 0.165517] pinctrl core: registered pin 49 (io49) on rt2880-pinmux
    [ 0.165531] pinctrl core: registered pin 50 (io50) on rt2880-pinmux
    [ 0.165544] pinctrl core: registered pin 51 (io51) on rt2880-pinmux
    [ 0.165557] pinctrl core: registered pin 52 (io52) on rt2880-pinmux
    [ 0.165569] pinctrl core: registered pin 53 (io53) on rt2880-pinmux
    [ 0.165582] pinctrl core: registered pin 54 (io54) on rt2880-pinmux
    [ 0.165595] pinctrl core: registered pin 55 (io55) on rt2880-pinmux
    [ 0.165608] pinctrl core: registered pin 56 (io56) on rt2880-pinmux
    [ 0.165620] pinctrl core: registered pin 57 (io57) on rt2880-pinmux
    [ 0.165634] pinctrl core: registered pin 58 (io58) on rt2880-pinmux
    [ 0.165647] pinctrl core: registered pin 59 (io59) on rt2880-pinmux
    [ 0.165659] pinctrl core: registered pin 60 (io60) on rt2880-pinmux
    [ 0.165672] pinctrl core: registered pin 61 (io61) on rt2880-pinmux
    [ 0.165685] pinctrl core: registered pin 62 (io62) on rt2880-pinmux
    [ 0.165699] pinctrl core: registered pin 63 (io63) on rt2880-pinmux
    [ 0.165713] pinctrl core: registered pin 64 (io64) on rt2880-pinmux
    [ 0.165727] pinctrl core: registered pin 65 (io65) on rt2880-pinmux
    [ 0.165741] pinctrl core: registered pin 66 (io66) on rt2880-pinmux
    [ 0.165763] pinctrl core: registered pin 67 (io67) on rt2880-pinmux
    [ 0.165776] pinctrl core: registered pin 68 (io68) on rt2880-pinmux
    [ 0.165790] pinctrl core: registered pin 69 (io69) on rt2880-pinmux
    [ 0.165804] pinctrl core: registered pin 70 (io70) on rt2880-pinmux
    [ 0.165819] pinctrl core: registered pin 71 (io71) on rt2880-pinmux
    [ 0.165833] pinctrl core: registered pin 72 (io72) on rt2880-pinmux
    [ 0.165876] pinctrl core: add 5 pinctrl maps
    [ 0.165917] rt2880-pinmux pinctrl: found group selector 12 for ephy
    [ 0.165937] rt2880-pinmux pinctrl: found group selector 0 for i2c
    [ 0.165956] rt2880-pinmux pinctrl: found group selector 1 for uartf
    [ 0.165976] rt2880-pinmux pinctrl: found group selector 7 for spi refclk
    [ 0.165996] rt2880-pinmux pinctrl: found group selector 11 for wled
    [ 0.166020] rt2880-pinmux pinctrl: request pin 40 (io40) for pinctrl
    [ 0.166039] rt2880-pinmux pinctrl: request pin 41 (io41) for pinctrl
    [ 0.166058] rt2880-pinmux pinctrl: request pin 42 (io42) for pinctrl
    [ 0.166076] rt2880-pinmux pinctrl: request pin 43 (io43) for pinctrl
    [ 0.166094] rt2880-pinmux pinctrl: request pin 44 (io44) for pinctrl
    [ 0.166117] rt2880-pinmux pinctrl: request pin 1 (io1) for pinctrl
    [ 0.166138] rt2880-pinmux pinctrl: request pin 2 (io2) for pinctrl
    [ 0.166159] rt2880-pinmux pinctrl: request pin 7 (io7) for pinctrl
    [ 0.166178] rt2880-pinmux pinctrl: request pin 8 (io8) for pinctrl
    [ 0.166196] rt2880-pinmux pinctrl: request pin 9 (io9) for pinctrl
    [ 0.166215] rt2880-pinmux pinctrl: request pin 10 (io10) for pinctrl
    [ 0.166236] rt2880-pinmux pinctrl: request pin 11 (io11) for pinctrl
    [ 0.166256] rt2880-pinmux pinctrl: request pin 12 (io12) for pinctrl
    [ 0.166275] rt2880-pinmux pinctrl: request pin 13 (io13) for pinctrl
    [ 0.166295] rt2880-pinmux pinctrl: request pin 14 (io14) for pinctrl
    [ 0.166316] rt2880-pinmux pinctrl: request pin 37 (io37) for pinctrl
    [ 0.166335] rt2880-pinmux pinctrl: request pin 38 (io38) for pinctrl
    [ 0.166352] rt2880-pinmux pinctrl: request pin 39 (io39) for pinctrl
    [ 0.166372] rt2880-pinmux pinctrl: request pin 72 (io72) for pinctrl
    [ 0.166390] rt2880-pinmux pinctrl: failed to lookup the sleep state
    [ 0.181205] rt2880_gpio 10000600.gpio: registering 24 gpios
    [ 0.192231] rt2880_gpio 10000600.gpio: registering 24 irq handlers
    [ 0.204638] rt2880_gpio 10000638.gpio: registering 16 gpios
    [ 0.215614] rt2880_gpio 10000638.gpio: registering 16 irq handlers
    [ 0.228053] rt2880_gpio 10000688.gpio: registering 1 gpios
    [ 0.238859] rt2880_gpio 10000688.gpio: registering 1 irq handlers
    [ 0.252542] clocksource: Switched to clocksource systick
    [ 0.264459] NET: Registered protocol family 2
    [ 0.273931] TCP established hash table entries: 1024 (order: 0, 4096 bytes)
    [ 0.287709] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
    [ 0.300295] TCP: Hash tables configured (established 1024 bind 1024)
    [ 0.313026] UDP hash table entries: 256 (order: 0, 4096 bytes)
    [ 0.324554] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
    [ 0.337267] NET: Registered protocol family 1
    [ 0.345880] PCI: CLS 0 bytes, default 32
    [ 0.346352] rt-timer 10000100.timer: maximum frequency is 1220Hz
    [ 0.358922] alarmtimer alarmtimer: no of_node; not parsing pinctrl DT
    [ 0.359199] futex hash table entries: 256 (order: -1, 3072 bytes)
    [ 0.390027] squashfs: version 4.0 (2009/01/31) Phillip Lougher
    [ 0.401553] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
    [ 0.423605] io scheduler noop registered
    [ 0.431257] io scheduler deadline registered (default)
    [ 0.441792] ralink-usb-phy usbphy: invalid resource
    [ 0.452045] Serial: 8250/16550 driver, 2 ports, IRQ sharing disabled
    [ 0.465124] serial8250 serial8250: no of_node; not parsing pinctrl DT
    [ 0.465509] pinctrl core: add 1 pinctrl maps
    [ 0.465550] rt2880-pinmux pinctrl: found group selector 3 for uartlite
    [ 0.465575] rt2880-pinmux pinctrl: request pin 15 (io15) for 10000c00.uartlite
    [ 0.465598] rt2880-pinmux pinctrl: request pin 16 (io16) for 10000c00.uartlite
    [ 0.465853] console [ttyS0] disabled
    [ 0.472895] 10000c00.uartlite: ttyS0 at MMIO 0x10000c00 (irq = 20, base_baud = 2500000) is a Palmchip BK-3103
    [ 0.492570] console [ttyS0] enabled
    [ 0.506386] bootconsole [early0] disabled
    [ 0.523838] pinctrl core: add 1 pinctrl maps
    [ 0.523890] rt2880-pinmux pinctrl: found group selector 2 for spi
    [ 0.523918] rt2880-pinmux pinctrl: request pin 3 (io3) for 10000b00.spi
    [ 0.523940] rt2880-pinmux pinctrl: request pin 4 (io4) for 10000b00.spi
    [ 0.523960] rt2880-pinmux pinctrl: request pin 5 (io5) for 10000b00.spi
    [ 0.523980] rt2880-pinmux pinctrl: request pin 6 (io6) for 10000b00.spi
    [ 0.527178] spi spi0.0: force spi mode3
    [ 0.535417] m25p80 spi0.0: w25q128 (16384 Kbytes)
    [ 0.544863] 4 ofpart partitions found on MTD device spi0.0
    [ 0.555793] Creating 4 MTD partitions on "spi0.0":
    [ 0.565350] 0x000000000000-0x000000030000 : "u-boot"
    [ 0.576990] 0x000000030000-0x000000040000 : "u-boot-env"
    [ 0.589440] 0x000000040000-0x000000050000 : "factory"
    [ 0.601378] 0x000000050000-0x000000800000 : "firmware"
    [ 0.654792] 2 uimage-fw partitions found on MTD device firmware
    [ 0.666629] 0x000000050000-0x000000186cda : "kernel"
    [ 0.678157] 0x000000186cda-0x000000800000 : "rootfs"
    [ 0.689907] mtd: device 5 (rootfs) set to be root filesystem
    [ 0.701388] 1 squashfs-split partitions found on MTD device rootfs
    [ 0.713722] 0x000000600000-0x000000800000 : "rootfs_data"
    [ 0.729293] mtk_soc_eth 10100000.ethernet eth0 (uninitialized): port 1 link up (100Mbps/Full duplex)
    [ 0.747735] mtk_soc_eth 10100000.ethernet: loaded mt7620 driver
    [ 0.760382] mtk_soc_eth 10100000.ethernet eth0: mediatek frame engine at 0xb0100000, irq 5
    [ 0.777454] rt2880_wdt 10000120.watchdog: Initialized
    [ 0.789146] NET: Registered protocol family 10
    [ 0.802394] NET: Registered protocol family 17
    [ 0.811416] bridge: automatic filtering via arp/ip/ip6tables has been deprecated. Update your scripts to load br_netfilter if you need this.
    [ 0.836582] 8021q: 802.1Q VLAN Support v1.8
    [ 0.860300] VFS: Mounted root (squashfs filesystem) readonly on device 31:5.
    [ 0.875460] Freeing unused kernel memory: 192K (803a0000 - 803d0000)
    [ 2.945780] init: Console is alive
    [ 2.952912] init: - watchdog -
    [ 6.301829] usbcore: registered new interface driver usbfs
    [ 6.312937] usbcore: registered new interface driver hub
    [ 6.323665] usbcore: registered new device driver usb
    [ 6.362822] rt2880-pinmux pinctrl: request pin 1 (io1) for pio:1
    [ 6.372761] SCSI subsystem initialized
    [ 6.387255] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
    [ 6.401746] ehci-platform: EHCI generic platform driver
    [ 6.422545] phy phy-usbphy.0: remote usb device wakeup disabled
    [ 6.434350] phy phy-usbphy.0: UTMI 16bit 30MHz
    [ 6.443236] ehci-platform 101c0000.ehci: EHCI Host Controller
    [ 6.454728] ehci-platform 101c0000.ehci: new USB bus registered, assigned bus number 1
    [ 6.470652] ehci-platform 101c0000.ehci: irq 26, io mem 0x101c0000
    [ 6.489830] ehci-platform 101c0000.ehci: USB 2.0 started, EHCI 1.00
    [ 6.502984] usb usb1: no of_node; not parsing pinctrl DT
    [ 6.503441] hub 1-0:1.0: no of_node; not parsing pinctrl DT
    [ 6.503496] hub 1-0:1.0: USB hub found
    [ 6.511397] hub 1-0:1.0: 1 port detected
    [ 6.522543] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
    [ 6.536455] ohci-platform: OHCI generic platform driver
    [ 6.547212] ohci-platform 101c1000.ohci: Generic Platform OHCI controller
    [ 6.560812] ohci-platform 101c1000.ohci: new USB bus registered, assigned bus number 2
    [ 6.576713] ohci-platform 101c1000.ohci: irq 26, io mem 0x101c1000
    [ 6.611051] usb usb2: no of_node; not parsing pinctrl DT
    [ 6.611500] hub 2-0:1.0: no of_node; not parsing pinctrl DT
    [ 6.611555] hub 2-0:1.0: USB hub found
    [ 6.619464] hub 2-0:1.0: 1 port detected
    [ 6.630089] uhci_hcd: USB Universal Host Controller Interface driver
    [ 6.644651] rt2880-pinmux pinctrl: request pin 38 (io38) for pio:38
    [ 6.644835] rt2880-pinmux pinctrl: request pin 39 (io39) for pio:39
    [ 6.644988] rt2880-pinmux pinctrl: request pin 72 (io72) for pio:72
    [ 6.650379] usbcore: registered new interface driver usb-storage
    [ 6.666832] init: - preinit -
    [ 6.945881] usb 1-1: new high-speed USB device number 2 using ehci-platform
    [ 7.712204] usb 1-1: no of_node; not parsing pinctrl DT
    [ 7.889417] random: procd urandom read with 13 bits of entropy available
    [ 8.608385] 8021q: adding VLAN 0 to HW filter on device eth0
    [ 9.578756] mount_root: loading kmods from internal overlay
    [ 10.261891] block: attempting to load /etc/config/fstab
    [ 10.274654] block: unable to load configuration (fstab: Entry not found)
    [ 10.288246] block: no usable configuration
    [ 10.297130] mount_root: jffs2 not ready yet, using temporary tmpfs overlay
    [ 10.342125] procd: - early -
    [ 10.348667] procd: - watchdog -
    [ 11.151656] procd: - ubus -
    [ 11.757245] procd: - init -
    [ 14.106544] ntfs: driver 2.1.32 [Flags: R/O MODULE].
    [ 14.133237] l2tp_core: L2TP core driver, V2.0
    [ 14.143904] l2tp_netlink: L2TP netlink interface
    [ 14.154960] gre: GRE over IPv4 demultiplexor driver
    [ 14.166952] ip_gre: GRE over IPv4 tunneling driver
    [ 14.204638] ip6_tables: (C) 2000-2006 Netfilter Core Team
    [ 14.484061] Netfilter messages via NETLINK v0.30.
    [ 14.497262] ip_set: protocol 6
    [ 14.541297] Loading modules backported from Linux version wt-2016-05-12-0-g7a54796
    [ 14.556452] Backport generated by backports.git backports-20160216-0-ge3c56e4
    [ 14.703182] fuse init (API version 7.23)
    [ 14.718606] usbcore: registered new interface driver cdc_wdm
    [ 14.735638] ip_tables: (C) 2000-2006 Netfilter Core Team
    [ 14.762936] nf_conntrack version 0.5.0 (952 buckets, 3808 max)
    [ 14.810076] usbcore: registered new interface driver usblp
    [ 14.835200] usbcore: registered new interface driver usbserial
    [ 14.846989] usbcore: registered new interface driver usbserial_generic
    [ 14.860149] usbserial: USB Serial support registered for generic
    [ 14.916331] xt_time: kernel timezone is -0000
    [ 14.928206] usbcore: registered new interface driver cdc_ether
    [ 14.955807] PPP generic driver version 2.4.2
    [ 14.967200] PPP MPPE Compression module registered
    [ 14.978829] NET: Registered protocol family 24
    [ 14.989820] PPTP driver version 0.8.5
    [ 15.000847] usbcore: registered new interface driver qmi_wwan
    [ 15.016236] usbcore: registered new interface driver rndis_host
    [ 15.052345] ieee80211 phy0: rt2x00_set_rt: Info - RT chipset 5390, rev 0500 detected
    [ 15.067875] ieee80211 phy0: rt2x00_set_rf: Info - RF chipset 7620 detected
    [ 15.082275] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
    [ 15.145711] l2tp_ppp: PPPoL2TP kernel driver, V2.0
    [ 15.158077] usbcore: registered new interface driver option
    [ 15.169401] usbserial: USB Serial support registered for GSM modem (1-port)
    [ 27.237091] 8021q: adding VLAN 0 to HW filter on device eth0
    [ 27.285341] device eth0.1 entered promiscuous mode
    [ 27.294992] device eth0 entered promiscuous mode
    [ 27.367981] br-lan: port 1(eth0.1) entered forwarding state
    [ 27.379184] br-lan: port 1(eth0.1) entered forwarding state
    [ 29.376906] br-lan: port 1(eth0.1) entered forwarding state
    [ 29.977768] jffs2_scan_eraseblock(): End of filesystem marker found at 0x0
    [ 30.027650] jffs2_build_filesystem(): unlocking the mtd device... done.
    [ 30.040907] jffs2_build_filesystem(): erasing all blocks after the end marker... done.
    [ 45.428282] jffs2: notice: (1456) jffs2_build_xattr_subsystem: complete building xattr subsystem, 0 of xdatum (0 unchecked, 0 orphan) and 0 of xref (0 dead, 0 orphan) found.
    [ 56.491765] random: nonblocking pool is initialized
    [ 134.139216] br-lan: port 1(eth0.1) entered disabled state
    [ 134.278953] device eth0.1 left promiscuous mode
    [ 134.288144] br-lan: port 1(eth0.1) entered disabled state
    [ 134.350290] IPv6: ADDRCONF(NETDEV_UP): eth0.1: link is not ready
    [ 134.423940] device eth0.1 entered promiscuous mode
    [ 134.490445] br-lan: port 1(eth0.1) entered forwarding state
    [ 134.501680] br-lan: port 1(eth0.1) entered forwarding state
    [ 136.498852] br-lan: port 1(eth0.1) entered forwarding state
    [ 142.776722] mtk_soc_eth 10100000.ethernet eth0: port 1 link down
    [ 142.789320] br-lan: port 1(eth0.1) entered disabled state
    [ 144.965550] mtk_soc_eth 10100000.ethernet eth0: port 1 link up (100Mbps/Full duplex)
    [ 144.982205] br-lan: port 1(eth0.1) entered forwarding state
    [ 144.993428] br-lan: port 1(eth0.1) entered forwarding state
    [ 145.857166] br-lan: port 1(eth0.1) entered forwarding state
    root@OpenWrt:~# wifi config
    'radio0' is disabled
    'radio0' is disabled
    root@OpenWrt:~# /etc/config/wireless
    -ash: /etc/config/wireless: Permission denied
    root@OpenWrt:~#
     
  2. freee

    freee Active Member

    Joined:
    8 Aug 2015
    Messages:
    173
    Likes Received:
    179
    Reputations:
    2
    Скажу так у вас нет usb драйвера для адаптера - kmod-rt2x00-usb
    opkg update
    opkg install kmod-rt2x00-usb
    потор перезагрузка
    wifi config
    должно заработать, и у вас кстати куча ненужных пакетов стоит)
     
  3. trew911

    trew911 New Member

    Joined:
    25 Oct 2016
    Messages:
    60
    Likes Received:
    0
    Reputations:
    0

    если бы, я уже несколько дней бьюсь

    -ash: root@OpenWrt:~#: not found
    root@OpenWrt:~# opkg install kmod-rt2x00-usb
    Installing kmod-rt2x00-usb (4.4.14+2016-05-12-1) to root...
    Downloading http://downloads.openwrt.org/snapsh...mod-rt2x00-usb_4.4.14+2016-05-12-1_ramips.ipk.
    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-rt2x00-usb:
    * kernel (= 4.4.14-1-5616196ae8f3aaba70ef256bd4ea1ce1) *
    * opkg_install_cmd: Cannot install package kmod-rt2x00-usb.
    root@OpenWrt:~#
     
  4. trew911

    trew911 New Member

    Joined:
    25 Oct 2016
    Messages:
    60
    Likes Received:
    0
    Reputations:
    0
    если делаю принудительно ТО
    root@OpenWrt:~# opkg install --force-depends kmod-rt2x00-usb
    Package kmod-rt2x00-usb (4.4.14+2016-05-12-1) installed in root is up to date.
    root@OpenWrt:~#
     
  5. freee

    freee Active Member

    Joined:
    8 Aug 2015
    Messages:
    173
    Likes Received:
    179
    Reputations:
    2
    Могли бы просто сигнатуры отключить
    В luci там где пакеты ставят, на вкладке конфигурация, закомментировать строку
    #option check_signature
    Хотя к пакетам ядра это может не прокатить, в ранних версиях опенврт было проще, меньше защит

    Не буду вас больше мучить, соберу для вас готовую прошивку на стабильном 18,06,2
    включу 3 популярных драйвера на всякий: RT2x00\3070 RTL8187 и mt76xx
    Luci + ru + upnp + relay (reley - для режима повторителя)

    Nano - удобный текстовый редактор
    Mwan3 - смотрю он у вас в пакетах есть

    Сама прошивка
    Прошивайтесь с подключенным адаптером, чтобы файл конфигурации создался
     
    #25 freee, 16 Mar 2019 at 9:22 AM
    Last edited: 16 Mar 2019 at 9:55 AM
  6. trew911

    trew911 New Member

    Joined:
    25 Oct 2016
    Messages:
    60
    Likes Received:
    0
    Reputations:
    0
  7. freee

    freee Active Member

    Joined:
    8 Aug 2015
    Messages:
    173
    Likes Received:
    179
    Reputations:
    2
    В терминале wifi config попроуйте выполнить
    и dmesg снова выложите
     
  8. trew911

    trew911 New Member

    Joined:
    25 Oct 2016
    Messages:
    60
    Likes Received:
    0
    Reputations:
    0
    root@OpenWrt:~# clear
    root@OpenWrt:~# wifi config
    root@OpenWrt:~# dmesg
    [ 0.000000] Linux version 4.14.95 (ax@ax) (gcc version 7.3.0 (OpenWrt GCC 7.3.0 r7676-cddd7b4c77)) #0 Wed Jan 30 12:21:02 2019
    [ 0.000000] Board has DDR2
    [ 0.000000] Analog PMU set to hw control
    [ 0.000000] Digital PMU set to hw control
    [ 0.000000] SoC Type: MediaTek MT7620N ver:2 eco:3
    [ 0.000000] bootconsole [early0] enabled
    [ 0.000000] CPU0 revision is: 00019650 (MIPS 24KEc)
    [ 0.000000] MIPS: machine is Zbtlink ZBT-WR8305RT
    [ 0.000000] Determined physical RAM map:
    [ 0.000000] memory: 04000000 @ 00000000 (usable)
    [ 0.000000] Initrd not found or empty - disabling initrd
    [ 0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
    [ 0.000000] Primary data cache 32kB, 4-way, PIPT, no aliases, linesize 32 bytes
    [ 0.000000] Zone ranges:
    [ 0.000000] Normal [mem 0x0000000000000000-0x0000000003ffffff]
    [ 0.000000] Movable zone start for each node
    [ 0.000000] Early memory node ranges
    [ 0.000000] node 0: [mem 0x0000000000000000-0x0000000003ffffff]
    [ 0.000000] Initmem setup node 0 [mem 0x0000000000000000-0x0000000003ffffff]
    [ 0.000000] On node 0 totalpages: 16384
    [ 0.000000] free_area_init_node: node 0, pgdat 80446a50, node_mem_map 81000040
    [ 0.000000] Normal zone: 128 pages used for memmap
    [ 0.000000] Normal zone: 0 pages reserved
    [ 0.000000] Normal zone: 16384 pages, LIFO batch:3
    [ 0.000000] random: get_random_bytes called from start_kernel+0x8c/0x474 with crng_init=0
    [ 0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768
    [ 0.000000] pcpu-alloc: [0] 0
    [ 0.000000] Built 1 zonelists, mobility grouping on. Total pages: 16256
    [ 0.000000] Kernel command line: console=ttyS0,57600 rootfstype=squashfs,jffs2
    [ 0.000000] PID hash table entries: 256 (order: -2, 1024 bytes)
    [ 0.000000] Dentry cache hash table entries: 8192 (order: 3, 32768 bytes)
    [ 0.000000] Inode-cache hash table entries: 4096 (order: 2, 16384 bytes)
    [ 0.000000] Writing ErrCtl register=0004b3c0
    [ 0.000000] Readback ErrCtl register=0004b3c0
    [ 0.000000] Memory: 60132K/65536K available (3391K kernel code, 173K rwdata, 820K rodata, 152K init, 207K bss, 5404K reserved, 0K cma-reserved)
    [ 0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
    [ 0.000000] NR_IRQS: 256
    [ 0.000000] CPU Clock: 580MHz
    [ 0.000000] clocksource: systick: mask: 0xffff max_cycles: 0xffff, max_idle_ns: 583261500 ns
    [ 0.000000] systick: enable autosleep mode
    [ 0.000000] systick: running - mult: 214748, shift: 32
    [ 0.000000] clocksource: MIPS: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 6590553264 ns
    [ 0.000012] sched_clock: 32 bits at 290MHz, resolution 3ns, wraps every 7405115902ns
    [ 0.015467] Calibrating delay loop... 385.84 BogoMIPS (lpj=1929216)
    [ 0.087709] pid_max: default: 32768 minimum: 301
    [ 0.097134] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
    [ 0.110156] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
    [ 0.129136] clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 19112604462750000 ns
    [ 0.148615] futex hash table entries: 256 (order: -1, 3072 bytes)
    [ 0.160793] pinctrl core: initialized pinctrl subsystem
    [ 0.171639] NET: Registered protocol family 16
    [ 0.205771] rt2880_gpio 10000600.gpio: registering 24 gpios
    [ 0.216802] rt2880_gpio 10000600.gpio: registering 24 irq handlers
    [ 0.229374] rt2880_gpio 10000638.gpio: registering 16 gpios
    [ 0.240368] rt2880_gpio 10000638.gpio: registering 16 irq handlers
    [ 0.252958] rt2880_gpio 10000688.gpio: registering 1 gpios
    [ 0.263780] rt2880_gpio 10000688.gpio: registering 1 irq handlers
    [ 0.280377] clocksource: Switched to clocksource systick
    [ 0.292025] NET: Registered protocol family 2
    [ 0.301455] TCP established hash table entries: 1024 (order: 0, 4096 bytes)
    [ 0.315227] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
    [ 0.327820] TCP: Hash tables configured (established 1024 bind 1024)
    [ 0.340600] UDP hash table entries: 256 (order: 0, 4096 bytes)
    [ 0.352113] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
    [ 0.364812] NET: Registered protocol family 1
    [ 0.373391] PCI: CLS 0 bytes, default 32
    [ 0.376016] rt-timer 10000100.timer: maximum frequency is 1220Hz
    [ 0.388752] Crashlog allocated RAM at address 0x3f00000
    [ 0.400768] workingset: timestamp_bits=30 max_order=14 bucket_order=0
    [ 0.419118] squashfs: version 4.0 (2009/01/31) Phillip Lougher
    [ 0.430611] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
    [ 0.459641] io scheduler noop registered
    [ 0.467342] io scheduler deadline registered (default)
    [ 0.478366] Serial: 8250/16550 driver, 2 ports, IRQ sharing disabled
    [ 0.492023] console [ttyS0] disabled
    [ 0.499017] 10000c00.uartlite: ttyS0 at MMIO 0x10000c00 (irq = 20, base_baud = 2500000) is a Palmchip BK-3103
    [ 0.518787] console [ttyS0] enabled
    [ 0.532562] bootconsole [early0] disabled
    [ 0.549025] cacheinfo: Failed to find cpu0 device node
    [ 0.559291] cacheinfo: Unable to detect cache hierarchy for CPU 0
    [ 0.575962] spi spi0.0: force spi mode3
    [ 0.594848] m25p80 spi0.0: w25q128 (16384 Kbytes)
    [ 0.604284] 4 fixed-partitions partitions found on MTD device spi0.0
    [ 0.616947] Creating 4 MTD partitions on "spi0.0":
    [ 0.626503] 0x000000000000-0x000000030000 : "u-boot"
    [ 0.637307] 0x000000030000-0x000000040000 : "u-boot-env"
    [ 0.648781] 0x000000040000-0x000000050000 : "factory"
    [ 0.659784] 0x000000050000-0x000000800000 : "firmware"
    [ 1.596734] 2 uimage-fw partitions found on MTD device firmware
    [ 1.608569] 0x000000050000-0x0000001b672e : "kernel"
    [ 1.619361] 0x0000001b672e-0x000000800000 : "rootfs"
    [ 1.630106] mtd: device 5 (rootfs) set to be root filesystem
    [ 1.642917] 1 squashfs-split partitions found on MTD device rootfs
    [ 1.655296] 0x0000004bf000-0x000000800000 : "rootfs_data"
    [ 1.667739] libphy: Fixed MDIO Bus: probed
    [ 1.680750] gsw: setting port4 to ephy mode
    [ 1.689125] mtk_soc_eth 10100000.ethernet eth0 (uninitialized): port 1 link up (100Mbps/Full duplex)
    [ 1.707551] mtk_soc_eth 10100000.ethernet: loaded mt7620 driver
    [ 1.720067] mtk_soc_eth 10100000.ethernet eth0: mediatek frame engine at 0xb0100000, irq 5
    [ 1.737082] rt2880_wdt 10000120.watchdog: Initialized
    [ 1.748543] NET: Registered protocol family 10
    [ 1.761174] Segment Routing with IPv6
    [ 1.768581] NET: Registered protocol family 17
    [ 1.777540] 8021q: 802.1Q VLAN Support v1.8
    [ 1.798138] VFS: Mounted root (squashfs filesystem) readonly on device 31:5.
    [ 1.813097] Freeing unused kernel memory: 152K
    [ 1.821976] This architecture does not have kernel memory protection.
    [ 2.660329] random: fast init done
    [ 3.467186] init: Console is alive
    [ 3.474344] init: - watchdog -
    [ 6.269547] kmodloader: loading kernel modules from /etc/modules-boot.d/*
    [ 6.526247] usbcore: registered new interface driver usbfs
    [ 6.537325] usbcore: registered new interface driver hub
    [ 6.548054] usbcore: registered new device driver usb
    [ 6.565077] kmodloader: done loading kernel modules from /etc/modules-boot.d/*
    [ 6.583600] init: - preinit -
    [ 8.521722] 8021q: adding VLAN 0 to HW filter on device eth0
    [ 8.683323] random: procd: uninitialized urandom read (4 bytes read)
    [ 9.936157] mount_root: jffs2 not ready yet, using temporary tmpfs overlay
    [ 9.995169] urandom-seed: Seed file not found (/etc/urandom.seed)
    [ 10.327568] procd: - early -
    [ 10.333509] procd: - watchdog -
    [ 10.644289] procd: - watchdog -
    [ 10.650923] procd: - ubus -
    [ 10.918493] random: ubusd: uninitialized urandom read (4 bytes read)
    [ 11.007989] random: ubusd: uninitialized urandom read (4 bytes read)
    [ 11.021261] random: ubusd: uninitialized urandom read (4 bytes read)
    [ 11.035033] procd: - init -
    [ 11.517306] kmodloader: loading kernel modules from /etc/modules.d/*
    [ 11.608515] ip6_tables: (C) 2000-2006 Netfilter Core Team
    [ 11.630359] Netfilter messages via NETLINK v0.30.
    [ 11.642747] ip_set: protocol 6
    [ 11.688794] Loading modules backported from Linux version wt-2017-11-01-0-gfe248fc2c180
    [ 11.704772] Backport generated by backports.git v4.14-rc2-1-31-g86cf0e5d
    [ 11.723239] ip_tables: (C) 2000-2006 Netfilter Core Team
    [ 11.746076] nf_conntrack version 0.5.0 (1024 buckets, 4096 max)
    [ 11.865273] xt_time: kernel timezone is -0000
    [ 11.965220] PPP generic driver version 2.4.2
    [ 11.976884] NET: Registered protocol family 24
    [ 12.006662] usbcore: registered new interface driver rtl8187
    [ 12.067503] rt2800_wmac 10180000.wmac: loaded eeprom from mtd device "factory"
    [ 12.081985] ieee80211 phy0: rt2x00_set_rt: Info - RT chipset 6352, rev 0500 detected
    [ 12.097437] ieee80211 phy0: rt2x00_set_rf: Info - RF chipset 7620 detected
    [ 12.111844] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
    [ 12.161290] usbcore: registered new interface driver rt2800usb
    [ 12.195970] usbcore: registered new interface driver ath9k_htc
    [ 12.301216] kmodloader: done loading kernel modules from /etc/modules.d/*
    [ 13.472066] urandom_read: 5 callbacks suppressed
    [ 13.472075] random: jshn: uninitialized urandom read (4 bytes read)
    [ 30.922619] jffs2_scan_eraseblock(): End of filesystem marker found at 0x0
    [ 30.975203] 8021q: adding VLAN 0 to HW filter on device eth0
    [ 30.988979] jffs2_build_filesystem(): unlocking the mtd device...
    [ 30.989053] done.
    [ 31.005281] jffs2_build_filesystem(): erasing all blocks after the end marker...
    [ 31.031367] br-lan: port 1(eth0.1) entered blocking state
    [ 31.057127] br-lan: port 1(eth0.1) entered disabled state
    [ 31.068267] device eth0.1 entered promiscuous mode
    [ 31.077854] device eth0 entered promiscuous mode
    [ 31.333878] br-lan: port 1(eth0.1) entered blocking state
    [ 31.344704] br-lan: port 1(eth0.1) entered forwarding state
    [ 31.356227] IPv6: ADDRCONF(NETDEV_UP): br-lan: link is not ready
    [ 31.982081] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
    [ 51.802383] mtk_soc_eth 10100000.ethernet eth0: port 1 link down
    [ 51.815407] br-lan: port 1(eth0.1) entered disabled state
    [ 56.218255] mtk_soc_eth 10100000.ethernet eth0: port 1 link up (100Mbps/Full duplex)
    [ 56.234149] br-lan: port 1(eth0.1) entered blocking state
    [ 56.244936] br-lan: port 1(eth0.1) entered forwarding state
    [ 105.551937] random: crng init done
    [ 124.461427] done.
    [ 124.465507] jffs2: notice: (1206) jffs2_build_xattr_subsystem: complete building xattr subsystem, 0 of xdatum (0 unchecked, 0 orphan) and 0 of xref (0 dead, 0 orphan) found.
    [ 124.807678] overlayfs: upper fs does not support tmpfile.
    [ 160.612011] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
    [ 197.122166] br-lan: port 1(eth0.1) entered disabled state
    [ 197.171100] device eth0.1 left promiscuous mode
    [ 197.180364] br-lan: port 1(eth0.1) entered disabled state
    [ 197.234318] IPv6: ADDRCONF(NETDEV_UP): eth0.1: link is not ready
    [ 197.314598] br-lan: port 1(eth0.1) entered blocking state
    [ 197.325451] br-lan: port 1(eth0.1) entered disabled state
    [ 197.336669] device eth0.1 entered promiscuous mode
    [ 197.454045] br-lan: port 1(eth0.1) entered blocking state
    [ 197.464871] br-lan: port 1(eth0.1) entered forwarding state
    [ 212.478331] br-lan: port 1(eth0.1) entered disabled state
    [ 212.527160] device eth0.1 left promiscuous mode
    [ 212.536432] br-lan: port 1(eth0.1) entered disabled state
    [ 212.584165] IPv6: ADDRCONF(NETDEV_UP): eth0.1: link is not ready
    [ 212.669459] br-lan: port 1(eth0.1) entered blocking state
    [ 212.680323] br-lan: port 1(eth0.1) entered disabled state
    [ 212.691589] device eth0.1 entered promiscuous mode
    [ 212.807676] br-lan: port 1(eth0.1) entered blocking state
    [ 212.818506] br-lan: port 1(eth0.1) entered forwarding state
    [ 226.146038] br-lan: port 1(eth0.1) entered disabled state
    [ 226.191055] device eth0.1 left promiscuous mode
    [ 226.200327] br-lan: port 1(eth0.1) entered disabled state
    [ 226.263055] IPv6: ADDRCONF(NETDEV_UP): eth0.1: link is not ready
    [ 226.349536] br-lan: port 1(eth0.1) entered blocking state
    [ 226.360391] br-lan: port 1(eth0.1) entered disabled state
    [ 226.371621] device eth0.1 entered promiscuous mode
    [ 226.475412] br-lan: port 1(eth0.1) entered blocking state
    [ 226.486239] br-lan: port 1(eth0.1) entered forwarding state
    [ 246.696626] mtk_soc_eth 10100000.ethernet eth0: port 1 link down
    [ 246.710894] br-lan: port 1(eth0.1) entered disabled state
    [ 249.180318] mtk_soc_eth 10100000.ethernet eth0: port 1 link up (100Mbps/Full duplex)
    [ 249.196394] br-lan: port 1(eth0.1) entered blocking state
    [ 249.207204] br-lan: port 1(eth0.1) entered forwarding state
    [ 366.122674] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
    [ 366.141034] br-lan: port 2(wlan0) entered blocking state
    [ 366.151693] br-lan: port 2(wlan0) entered disabled state
    [ 366.162726] device wlan0 entered promiscuous mode
    [ 366.183601] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
    [ 366.196700] br-lan: port 2(wlan0) entered blocking state
    [ 366.207345] br-lan: port 2(wlan0) entered forwarding state
    [ 420.468626] device wlan0 left promiscuous mode
    [ 420.477685] br-lan: port 2(wlan0) entered disabled state
    [ 421.882044] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
    [ 423.247069] wlan0: authenticate with 28:28:5d:86:a4:44
    [ 423.257436] wlan0: No basic rates, using min rate instead
    [ 423.275046] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 423.296877] wlan0: send auth to 28:28:5d:86:a4:44 (try 1/3)
    [ 423.308815] wlan0: authenticated
    [ 423.319604] wlan0: associate with 28:28:5d:86:a4:44 (try 1/3)
    [ 423.333142] wlan0: RX AssocResp from 28:28:5d:86:a4:44 (capab=0xc11 status=0 aid=2)
    [ 423.348811] wlan0: associated
    [ 423.531963] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
    [ 424.661840] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 428.150096] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 430.592625] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 432.739621] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 434.372764] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 436.260658] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 438.406808] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 440.554811] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 442.691913] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 444.318524] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
     
  9. freee

    freee Active Member

    Joined:
    8 Aug 2015
    Messages:
    173
    Likes Received:
    179
    Reputations:
    2
    покажите
    cat /etc/config/wireless

    у вас rt2800 \ t3070 какой ревизии

    Упс! Забыл один пакет поставить) Сейчас пересоберу
     
    #29 freee, 16 Mar 2019 at 11:23 AM
    Last edited: 16 Mar 2019 at 11:35 AM
  10. freee

    freee Active Member

    Joined:
    8 Aug 2015
    Messages:
    173
    Likes Received:
    179
    Reputations:
    2
    Попытка №2
    Прошивайте опять с подключенным адаптером

    И опять в терминале выводы выложите
    1) lsusb
    2) dmesg
    3) cat /etc/config/wireless
     
  11. trew911

    trew911 New Member

    Joined:
    25 Oct 2016
    Messages:
    60
    Likes Received:
    0
    Reputations:
    0
    config wifi-device 'radio0'
    option type 'mac80211'
    option hwmode '11g'
    option path 'platform/10180000.wmac'
    option htmode 'HT20'
    option disabled '0'
    option channel '1'
    option country '00'
    option legacy_rates '1'

    config wifi-iface
    option network 'wwan'
    option ssid '*********'
    option encryption 'psk2'
    option device 'radio0'
    option mode 'sta'
    option bssid '************'
    option key '*********'
     
  12. freee

    freee Active Member

    Joined:
    8 Aug 2015
    Messages:
    173
    Likes Received:
    179
    Reputations:
    2
    Это на первой версии прошивки?
     
  13. trew911

    trew911 New Member

    Joined:
    25 Oct 2016
    Messages:
    60
    Likes Received:
    0
    Reputations:
    0
    да как же я доволен и благодарен то!!!
    осталось настроить репитер без потери скорости

    [​IMG]
     
  14. freee

    freee Active Member

    Joined:
    8 Aug 2015
    Messages:
    173
    Likes Received:
    179
    Reputations:
    2
    Пользуйтесь на здоровье
     
  15. trew911

    trew911 New Member

    Joined:
    25 Oct 2016
    Messages:
    60
    Likes Received:
    0
    Reputations:
    0
    вот по командам последней прошивки
    login as: root
    root@192.168.100.1's password:


    BusyBox v1.28.4 () built-in shell (ash)

    _______ ________ __
    | |.-----.-----.-----.| | | |.----.| |_
    | - || _ | -__| || | | || _|| _|
    |_______|| __|_____|__|__||________||__| |____|
    |__| W I R E L E S S F R E E D O M
    -----------------------------------------------------
    OpenWrt 18.06.2, r7676-cddd7b4c77
    -----------------------------------------------------
    root@OpenWrt:~# lsusb
    Bus 001 Device 001: ID 1d6b:0002
    Bus 001 Device 002: ID 148f:3070
    root@OpenWrt:~# dmesg
    [ 0.000000] Linux version 4.14.95 (ax@ax) (gcc version 7.3.0 (OpenWrt GCC 7.3.0 r7676-cddd7b4c77)) #0 Wed Jan 30 12:21:02 2019
    [ 0.000000] Board has DDR2
    [ 0.000000] Analog PMU set to hw control
    [ 0.000000] Digital PMU set to hw control
    [ 0.000000] SoC Type: MediaTek MT7620N ver:2 eco:3
    [ 0.000000] bootconsole [early0] enabled
    [ 0.000000] CPU0 revision is: 00019650 (MIPS 24KEc)
    [ 0.000000] MIPS: machine is Zbtlink ZBT-WR8305RT
    [ 0.000000] Determined physical RAM map:
    [ 0.000000] memory: 04000000 @ 00000000 (usable)
    [ 0.000000] Initrd not found or empty - disabling initrd
    [ 0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
    [ 0.000000] Primary data cache 32kB, 4-way, PIPT, no aliases, linesize 32 bytes
    [ 0.000000] Zone ranges:
    [ 0.000000] Normal [mem 0x0000000000000000-0x0000000003ffffff]
    [ 0.000000] Movable zone start for each node
    [ 0.000000] Early memory node ranges
    [ 0.000000] node 0: [mem 0x0000000000000000-0x0000000003ffffff]
    [ 0.000000] Initmem setup node 0 [mem 0x0000000000000000-0x0000000003ffffff]
    [ 0.000000] On node 0 totalpages: 16384
    [ 0.000000] free_area_init_node: node 0, pgdat 80446ac0, node_mem_map 81000040
    [ 0.000000] Normal zone: 128 pages used for memmap
    [ 0.000000] Normal zone: 0 pages reserved
    [ 0.000000] Normal zone: 16384 pages, LIFO batch:3
    [ 0.000000] random: get_random_bytes called from start_kernel+0x8c/0x474 with crng_init=0
    [ 0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768
    [ 0.000000] pcpu-alloc: [0] 0
    [ 0.000000] Built 1 zonelists, mobility grouping on. Total pages: 16256
    [ 0.000000] Kernel command line: console=ttyS0,57600 rootfstype=squashfs,jffs2
    [ 0.000000] PID hash table entries: 256 (order: -2, 1024 bytes)
    [ 0.000000] Dentry cache hash table entries: 8192 (order: 3, 32768 bytes)
    [ 0.000000] Inode-cache hash table entries: 4096 (order: 2, 16384 bytes)
    [ 0.000000] Writing ErrCtl register=0004b3c0
    [ 0.000000] Readback ErrCtl register=0004b3c0
    [ 0.000000] Memory: 60128K/65536K available (3395K kernel code, 168K rwdata, 820K rodata, 152K init, 208K bss, 5408K reserved, 0K cma-reserved)
    [ 0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
    [ 0.000000] NR_IRQS: 256
    [ 0.000000] CPU Clock: 580MHz
    [ 0.000000] clocksource: systick: mask: 0xffff max_cycles: 0xffff, max_idle_ns: 583261500 ns
    [ 0.000000] systick: enable autosleep mode
    [ 0.000000] systick: running - mult: 214748, shift: 32
    [ 0.000000] clocksource: MIPS: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 6590553264 ns
    [ 0.000011] sched_clock: 32 bits at 290MHz, resolution 3ns, wraps every 7405115902ns
    [ 0.015467] Calibrating delay loop... 385.84 BogoMIPS (lpj=1929216)
    [ 0.087706] pid_max: default: 32768 minimum: 301
    [ 0.097132] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
    [ 0.110157] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
    [ 0.129219] clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 19112604462750000 ns
    [ 0.148699] futex hash table entries: 256 (order: -1, 3072 bytes)
    [ 0.160874] pinctrl core: initialized pinctrl subsystem
    [ 0.171724] NET: Registered protocol family 16
    [ 0.206182] rt2880_gpio 10000600.gpio: registering 24 gpios
    [ 0.217212] rt2880_gpio 10000600.gpio: registering 24 irq handlers
    [ 0.229799] rt2880_gpio 10000638.gpio: registering 16 gpios
    [ 0.240792] rt2880_gpio 10000638.gpio: registering 16 irq handlers
    [ 0.253402] rt2880_gpio 10000688.gpio: registering 1 gpios
    [ 0.264223] rt2880_gpio 10000688.gpio: registering 1 irq handlers
    [ 0.280904] clocksource: Switched to clocksource systick
    [ 0.292602] NET: Registered protocol family 2
    [ 0.302032] TCP established hash table entries: 1024 (order: 0, 4096 bytes)
    [ 0.315805] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
    [ 0.328395] TCP: Hash tables configured (established 1024 bind 1024)
    [ 0.341180] UDP hash table entries: 256 (order: 0, 4096 bytes)
    [ 0.352689] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
    [ 0.365387] NET: Registered protocol family 1
    [ 0.373965] PCI: CLS 0 bytes, default 32
    [ 0.376608] rt-timer 10000100.timer: maximum frequency is 1220Hz
    [ 0.389386] Crashlog allocated RAM at address 0x3f00000
    [ 0.401423] workingset: timestamp_bits=30 max_order=14 bucket_order=0
    [ 0.420056] squashfs: version 4.0 (2009/01/31) Phillip Lougher
    [ 0.431550] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
    [ 0.460590] io scheduler noop registered
    [ 0.468291] io scheduler deadline registered (default)
    [ 0.479403] Serial: 8250/16550 driver, 2 ports, IRQ sharing disabled
    [ 0.493099] console [ttyS0] disabled
    [ 0.500093] 10000c00.uartlite: ttyS0 at MMIO 0x10000c00 (irq = 20, base_baud = 2500000) is a Palmchip BK-3103
    [ 0.519859] console [ttyS0] enabled
    [ 0.533635] bootconsole [early0] disabled
    [ 0.550114] cacheinfo: Failed to find cpu0 device node
    [ 0.560385] cacheinfo: Unable to detect cache hierarchy for CPU 0
    [ 0.577135] spi spi0.0: force spi mode3
    [ 0.596031] m25p80 spi0.0: w25q128 (16384 Kbytes)
    [ 0.605466] 4 fixed-partitions partitions found on MTD device spi0.0
    [ 0.618127] Creating 4 MTD partitions on "spi0.0":
    [ 0.627681] 0x000000000000-0x000000030000 : "u-boot"
    [ 0.638503] 0x000000030000-0x000000040000 : "u-boot-env"
    [ 0.650003] 0x000000040000-0x000000050000 : "factory"
    [ 0.661075] 0x000000050000-0x000000800000 : "firmware"
    [ 1.611961] 2 uimage-fw partitions found on MTD device firmware
    [ 1.623796] 0x000000050000-0x0000001b6f64 : "kernel"
    [ 1.634609] 0x0000001b6f64-0x000000800000 : "rootfs"
    [ 1.645354] mtd: device 5 (rootfs) set to be root filesystem
    [ 1.658156] 1 squashfs-split partitions found on MTD device rootfs
    [ 1.670538] 0x000000504000-0x000000800000 : "rootfs_data"
    [ 1.683038] libphy: Fixed MDIO Bus: probed
    [ 1.696061] gsw: setting port4 to ephy mode
    [ 1.704473] mtk_soc_eth 10100000.ethernet eth0 (uninitialized): port 1 link up (100Mbps/Full duplex)
    [ 1.722921] mtk_soc_eth 10100000.ethernet: loaded mt7620 driver
    [ 1.735432] mtk_soc_eth 10100000.ethernet eth0: mediatek frame engine at 0xb0100000, irq 5
    [ 1.752460] rt2880_wdt 10000120.watchdog: Initialized
    [ 1.763919] NET: Registered protocol family 10
    [ 1.776467] Segment Routing with IPv6
    [ 1.783940] NET: Registered protocol family 17
    [ 1.792849] 8021q: 802.1Q VLAN Support v1.8
    [ 1.815914] VFS: Mounted root (squashfs filesystem) readonly on device 31:5.
    [ 1.830850] Freeing unused kernel memory: 152K
    [ 1.839725] This architecture does not have kernel memory protection.
    [ 2.670860] random: fast init done
    [ 3.489603] init: Console is alive
    [ 3.496771] init: - watchdog -
    [ 7.144194] kmodloader: loading kernel modules from /etc/modules-boot.d/*
    [ 7.446239] usbcore: registered new interface driver usbfs
    [ 7.457358] usbcore: registered new interface driver hub
    [ 7.468078] usbcore: registered new device driver usb
    [ 7.512713] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
    [ 7.534813] SCSI subsystem initialized
    [ 7.547933] ehci-platform: EHCI generic platform driver
    [ 7.568730] phy phy-usbphy.0: remote usb device wakeup disabled
    [ 7.580552] phy phy-usbphy.0: UTMI 16bit 30MHz
    [ 7.589424] ehci-platform 101c0000.ehci: EHCI Host Controller
    [ 7.600924] ehci-platform 101c0000.ehci: new USB bus registered, assigned bus number 1
    [ 7.616837] ehci-platform 101c0000.ehci: irq 26, io mem 0x101c0000
    [ 7.636899] ehci-platform 101c0000.ehci: USB 2.0 started, EHCI 1.00
    [ 7.650435] hub 1-0:1.0: USB hub found
    [ 7.658329] hub 1-0:1.0: 1 port detected
    [ 7.674570] usbcore: registered new interface driver usb-storage
    [ 7.687385] kmodloader: done loading kernel modules from /etc/modules-boot.d/*
    [ 7.705974] init: - preinit -
    [ 8.760649] usb 1-1: new high-speed USB device number 2 using ehci-platform
    [ 9.147879] random: procd: uninitialized urandom read (4 bytes read)
    [ 9.672061] 8021q: adding VLAN 0 to HW filter on device eth0
    [ 10.940564] jffs2_scan_eraseblock(): End of filesystem marker found at 0x3000
    [ 10.955100] jffs2_build_filesystem(): unlocking the mtd device...
    [ 10.955150] done.
    [ 10.971300] jffs2_build_filesystem(): erasing all blocks after the end marker...
    [ 85.038408] done.
    [ 85.057217] jffs2: notice: (377) jffs2_build_xattr_subsystem: complete building xattr subsystem, 0 of xdatum (0 unchecked, 0 orphan) and 0 of xref (0 dead, 0 orphan) found.
    [ 85.089782] mount_root: overlay filesystem has not been fully initialized yet
    [ 85.123137] mount_root: switching to jffs2 overlay
    [ 85.179927] overlayfs: upper fs does not support tmpfile.
    [ 85.698358] urandom-seed: Seed file not found (/etc/urandom.seed)
    [ 86.033964] procd: - early -
    [ 86.039902] procd: - watchdog -
    [ 86.415136] procd: - watchdog -
    [ 86.421815] procd: - ubus -
    [ 86.694035] random: ubusd: uninitialized urandom read (4 bytes read)
    [ 86.707943] random: ubusd: uninitialized urandom read (4 bytes read)
    [ 86.721246] random: ubusd: uninitialized urandom read (4 bytes read)
    [ 86.734932] procd: - init -
    [ 87.292763] kmodloader: loading kernel modules from /etc/modules.d/*
    [ 87.313347] ip6_tables: (C) 2000-2006 Netfilter Core Team
    [ 87.335439] Netfilter messages via NETLINK v0.30.
    [ 87.348261] ip_set: protocol 6
    [ 87.395029] Loading modules backported from Linux version wt-2017-11-01-0-gfe248fc2c180
    [ 87.411064] Backport generated by backports.git v4.14-rc2-1-31-g86cf0e5d
    [ 87.429568] ip_tables: (C) 2000-2006 Netfilter Core Team
    [ 87.453974] nf_conntrack version 0.5.0 (1024 buckets, 4096 max)
    [ 87.578456] xt_time: kernel timezone is -0000
    [ 87.677770] PPP generic driver version 2.4.2
    [ 87.689363] NET: Registered protocol family 24
    [ 87.720455] usbcore: registered new interface driver rtl8187
    [ 87.782939] rt2800_wmac 10180000.wmac: loaded eeprom from mtd device "factory"
    [ 87.797419] ieee80211 phy0: rt2x00_set_rt: Info - RT chipset 6352, rev 0500 detected
    [ 87.812868] ieee80211 phy0: rt2x00_set_rf: Info - RF chipset 7620 detected
    [ 87.827270] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
    [ 88.105703] usb 1-1: reset high-speed USB device number 2 using ehci-platform
    [ 88.418928] ieee80211 phy1: rt2x00_set_rt: Info - RT chipset 3070, rev 0201 detected
    [ 88.447625] ieee80211 phy1: rt2x00_set_rf: Info - RF chipset 0005 detected
    [ 88.462211] ieee80211 phy1: Selected rate control algorithm 'minstrel_ht'
    [ 88.464466] usbcore: registered new interface driver rt2800usb
    [ 88.510531] usbcore: registered new interface driver ath9k_htc
    [ 88.543317] kmodloader: done loading kernel modules from /etc/modules.d/*
    [ 89.232279] urandom_read: 5 callbacks suppressed
    [ 89.232289] random: jshn: uninitialized urandom read (4 bytes read)
    [ 102.366313] 8021q: adding VLAN 0 to HW filter on device eth0
    [ 102.420677] br-lan: port 1(eth0.1) entered blocking state
    [ 102.431528] br-lan: port 1(eth0.1) entered disabled state
    [ 102.442655] device eth0.1 entered promiscuous mode
    [ 102.452241] device eth0 entered promiscuous mode
    [ 102.584473] br-lan: port 1(eth0.1) entered blocking state
    [ 102.595297] br-lan: port 1(eth0.1) entered forwarding state
    [ 102.606600] IPv6: ADDRCONF(NETDEV_UP): br-lan: link is not ready
    [ 103.415603] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
    [ 106.125785] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
    [ 110.035870] wlan0: authenticate with 28:28:5d:86:a4:44
    [ 110.046250] wlan0: No basic rates, using min rate instead
    [ 110.147739] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 110.235511] wlan0: send auth to 28:28:5d:86:a4:44 (try 1/3)
    [ 110.249471] wlan0: authenticated
    [ 110.332305] wlan0: associate with 28:28:5d:86:a4:44 (try 1/3)
    [ 110.382298] wlan0: RX AssocResp from 28:28:5d:86:a4:44 (capab=0xc11 status=0 aid=2)
    [ 110.397854] wlan0: associated
    [ 110.549353] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
    [ 111.442326] random: crng init done
    [ 111.792314] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 114.663608] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 116.020934] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 117.378747] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 118.783604] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 120.256397] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 121.867383] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 124.676665] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 126.071201] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 127.475231] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 131.313610] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 134.849413] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 137.807333] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 139.467765] ieee80211 phy1: rt2x00lib_request_firmware: Info - Loading firmware file 'rt2870.bin'
    [ 139.701806] ieee80211 phy1: rt2x00lib_request_firmware: Info - Firmware detected - version: 0.36
    [ 140.106461] IPv6: ADDRCONF(NETDEV_UP): wlan1: link is not ready
    [ 140.249922] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 141.828664] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 143.463823] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 146.894646] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 147.152484] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 147.201338] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 147.357981] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 147.503662] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 147.657728] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 147.804333] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 147.950362] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 148.096268] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 148.292131] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 148.554995] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 148.702037] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 148.847126] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 149.005897] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 149.151947] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 149.318568] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 149.881690] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 151.288095] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 151.404965] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 151.453502] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 151.598442] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 151.743523] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 151.890404] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 152.036804] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 152.183569] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 152.496839] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 152.642458] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 152.789397] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 152.936449] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 153.083373] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 153.403087] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 153.824060] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 154.267542] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 155.750597] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 158.503195] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 161.319725] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 164.803914] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 166.371623] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 169.644333] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 172.380739] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 174.586535] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 177.574725] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 180.833800] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 183.812597] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 186.417872] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 189.022896] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 191.992461] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 195.257161] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 198.244238] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 200.842566] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 203.438328] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 206.422597] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 209.687069] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 212.669027] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 215.297622] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 217.914563] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 220.886648] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 224.150473] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 227.128771] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 229.729328] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 232.340179] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 235.311386] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 238.577265] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 241.556454] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 244.160680] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 246.762731] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 249.741649] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 253.005439] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 255.989440] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 258.464158] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 261.207110] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 264.180915] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 267.443421] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 270.435909] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 273.513513] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 276.212991] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 279.184245] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 282.451486] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 285.438994] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    [ 288.045175] ieee80211 phy0: rt2800_config_txpower_rt6352: Warning - ignoring EEPROM HT40 power delta: -2
    root@OpenWrt:~# cat /etc/config/wireless

    config wifi-device 'radio0'
    option type 'mac80211'
    option hwmode '11g'
    option path 'platform/10180000.wmac'
    option htmode 'HT20'
    option disabled '0'
    option channel '1'
    option country '00'
    option legacy_rates '1'

    config wifi-iface
    option network 'wwan'
    option ssid 'trew-911'
    option encryption 'psk2'
    option device 'radio0'
    option mode 'sta'
    option bssid '28:28:5D:86:A4:44'
    option key '******'

    config wifi-device 'radio1'
    option type 'mac80211'
    option channel '11'
    option hwmode '11g'
    option path 'platform/101c0000.ehci/usb1/1-1/1-1:1.0'
    option htmode 'HT20'
    option disabled '1'

    config wifi-iface 'default_radio1'
    option device 'radio1'
    option network 'lan'
    option mode 'ap'
    option ssid 'OpenWrt'
    option encryption 'none'

    root@OpenWrt:~#
     
  16. trew911

    trew911 New Member

    Joined:
    25 Oct 2016
    Messages:
    60
    Likes Received:
    0
    Reputations:
    0
    итак благодарен как без заморочек настроить как репитер с нижней влан чтобы приём и передача на верхнюю влан + можно подгружать свои списки host ?

    [​IMG]

    [​IMG]
     
  17. freee

    freee Active Member

    Joined:
    8 Aug 2015
    Messages:
    173
    Likes Received:
    179
    Reputations:
    2
    Более точно опишите что нужно.
    Как я понял
    Вы подключаете usb адаптер в режиме wwan к какой то сети к примеру 192.168.10.1-255
    А встроенный wifi (и проводной lan) раздавали с вашего роутера данную сеть?
    Если так то при простом подключении в форме luci она все сделает автоматически, но нужно учесть конфликт Ip адресов
    Я рекомендую изменить ваш внутренний адрес с 192.168.1.1 на 192.168.X.1 , где Х - это редко используемая под сеть, у меня к примеру 50 (192,168,50,1)

    Если Нужно отделить проводную часть, и оставить только безпроводную, нужно выделить ее в отдельную под сеть.

    Про хосты не понял, куда подгружать, вернее для чего, блокировки или ?
     
  18. trew911

    trew911 New Member

    Joined:
    25 Oct 2016
    Messages:
    60
    Likes Received:
    0
    Reputations:
    0
    ы подключаете usb адаптер в режиме wwan к какой то сети к примеру 192.168.10.1-255
    А встроенный wifi (и проводной lan) раздавали с вашего роутера данную сеть?

    ******************
    да всё правильно,, надо чтобы работал репитер и по лану инет и вайфай раздавал
    сеть у меня сменена на 192.168.100.1
    делаю вайфай как ад хост так инет вообще пропадает

    поставил приложение адблок , но я погуглив понял что рекламму ютуба не заблокировать(

    [​IMG]
     
    #38 trew911, 16 Mar 2019 at 3:06 PM
    Last edited: 16 Mar 2019 at 3:12 PM
  19. freee

    freee Active Member

    Joined:
    8 Aug 2015
    Messages:
    173
    Likes Received:
    179
    Reputations:
    2
    Нужно в режиме клиента подключаться, у вас все правильно, wwan создается, ип получает, что не так?
    Если нет интернета, то попробуйте отключить ipv6/ проверьте чтобы wi-fi адаптер, тот который усб, небыл в одной группе с лан клиентами.
    или проще покажите cat /etc/config/wireless и cat /etc/config/network
     
  20. trew911

    trew911 New Member

    Joined:
    25 Oct 2016
    Messages:
    60
    Likes Received:
    0
    Reputations:
    0
    login as: root
    root@192.168.100.1's password:


    BusyBox v1.28.4 () built-in shell (ash)

    _______ ________ __
    | |.-----.-----.-----.| | | |.----.| |_
    | - || _ | -__| || | | || _|| _|
    |_______|| __|_____|__|__||________||__| |____|
    |__| W I R E L E S S F R E E D O M
    -----------------------------------------------------
    OpenWrt 18.06.2, r7676-cddd7b4c77
    -----------------------------------------------------
    root@OpenWrt:~# cat /etc/config/wireless

    config wifi-device 'radio0'
    option type 'mac80211'
    option hwmode '11g'
    option path 'platform/10180000.wmac'
    option htmode 'HT20'
    option channel '1'
    option country '00'
    option legacy_rates '1'

    config wifi-device 'radio1'
    option type 'mac80211'
    option hwmode '11g'
    option path 'platform/101c0000.ehci/usb1/1-1/1-1:1.0'
    option htmode 'HT20'
    option country '00'
    option legacy_rates '1'
    option disabled '0'
    option channel '2'

    config wifi-iface
    option network 'wwan'
    option ssid 'Rk53'
    option encryption 'psk2'
    option device 'radio1'
    option mode 'sta'
    option bssid 'F8:F0:82:59:81:22'
    option key '*******'

    root@OpenWrt:~# cat /etc/config/network

    config interface 'loopback'
    option ifname 'lo'
    option proto 'static'
    option ipaddr '127.0.0.1'
    option netmask '255.0.0.0'

    config globals 'globals'
    option ula_prefix 'fd3f:4287:b72f::/48'

    config interface 'lan'
    option type 'bridge'
    option ifname 'eth0.1'
    option proto 'static'
    option netmask '255.255.255.0'
    option ip6assign '60'
    option ipaddr '192.168.100.1'

    config device 'lan_dev'
    option name 'eth0.1'
    option macaddr '64:56:f4:52:d0:d7'

    config interface 'wan'
    option ifname 'eth0.2'
    option proto 'dhcp'

    config device 'wan_dev'
    option name 'eth0.2'
    option macaddr '64:56:f4:52:d0:d8'

    config interface 'wan6'
    option ifname 'eth0.2'
    option proto 'dhcpv6'

    config switch
    option name 'switch0'
    option reset '1'
    option enable_vlan '1'

    config switch_vlan
    option device 'switch0'
    option vlan '1'
    option ports '0 1 2 3 6t'

    config switch_vlan
    option device 'switch0'
    option vlan '2'
    option ports '4 6t'

    config interface 'wwan'
    option proto 'dhcp'

    root@OpenWrt:~#
     
Loading...