Уязвимости движков vBulletin

Discussion in 'Песочница' started by flying stranger, 3 Aug 2020.

  1. flying stranger

    flying stranger New Member

    Joined:
    19 Jul 2020
    Messages:
    4
    Likes Received:
    0
    Reputations:
    0
    Версии "Powered by vBulletin® Version 4.2.5" и "Powered by vBulletin® Version 4.2.3"


    все найденные здесь через гугл
    https://www.cvedetails.com/vulnerab...sion_id-201299/Vbulletin-Vbulletin-4.2.3.html
    насколько они верны? Есть ли больше дыров, чем упомянутые в ссылке?

    Цель первая, найти определенную уязвимость двух забугорных(англоязычные) форумов работающие на движке vBulletin, одна из них либо криво установлена, либо движок с уймой ошибок, у них там частые проблемы с БД случаются

    пс: хозяева ресурса полные неадекваты.


    Есть какие-либо советы, рекомендации или гайд какой-нибудь по этому направлению?
     
  2. karkajoi

    karkajoi Active Member

    Joined:
    26 Oct 2016
    Messages:
    422
    Likes Received:
    299
    Reputations:
    3
    Ну на 4.2.3 пробуй эту https://www.exploit-db.com/exploits/40751, а так пока ничего нового толкового не видел, это все что есть под 4ю версию.
     
Loading...