Проблемы с режимом мониторинга

Обсуждение в разделе «Беспроводные технологии/Wi-Fi/Wardriving», начал(-а) Tobago, 19.05.2017.

  1. Tobago

    Tobago Member

    Регистрация:
    4.02.2017
    Сообщения:
    34
    Одобрения:
    5
    Репутация:
    0
    Доброго времени суток

    Купил себе blueway n9000

    При подключении через активный usb удлинитель - не видно сетей в режиме мониторинга.

    [​IMG]

    Без удлинителя - все ок.

    В чем может быть проблема?

    Альфа с этим удлинителем сети видит нормально.
     
  2. morlin

    morlin Member

    Регистрация:
    25.12.2015
    Сообщения:
    153
    Одобрения:
    23
    Репутация:
    0
    Перезагрузись и все дела.
     
  3. Triton_Mgn

    Triton_Mgn Banned

    Регистрация:
    6.07.2015
    Сообщения:
    2 703
    Одобрения:
    2 414
    Репутация:
    31
    Что при этом говорит airmon-ng?
     
  4. Tobago

    Tobago Member

    Регистрация:
    4.02.2017
    Сообщения:
    34
    Одобрения:
    5
    Репутация:
    0
    Перезагружался, не помогает

    Да всё в порядке, никаких проблем нету.



    Причем дело не в самом usb удлинителе, с более длинным проводом от альфы та же беда. Т.е работает нормально только с родным коротким проводом.
     
  5. Triton_Mgn

    Triton_Mgn Banned

    Регистрация:
    6.07.2015
    Сообщения:
    2 703
    Одобрения:
    2 414
    Репутация:
    31
    А wifi сети видны с этим кабелем в менеджере подключений?
     
  6. morlin

    morlin Member

    Регистрация:
    25.12.2015
    Сообщения:
    153
    Одобрения:
    23
    Репутация:
    0
    Ну так значит дело в проводе. У меня тоже иногда так бывает на 7200, после ребута все хорошо. На крайняк поставь дрова RT3070 точно все заработает.
     
  7. Tobago

    Tobago Member

    Регистрация:
    4.02.2017
    Сообщения:
    34
    Одобрения:
    5
    Репутация:
    0
    Видны, линк стабильный.

    На Kali вроде изначально стоят дрова?
     
  8. morlin

    morlin Member

    Регистрация:
    25.12.2015
    Сообщения:
    153
    Одобрения:
    23
    Репутация:
    0
    Проблема копеечная, тут надо самому немного поплясать с бубном, например переставить антенну по разным местам где лучше приём. Или со шнурами похимичить, может нужен шнур с 2мя хабами, может напруги не хватает.
     
  9. goshalg

    goshalg New Member

    Регистрация:
    14.03.2017
    Сообщения:
    4
    Одобрения:
    0
    Репутация:
    0
    У меня что в Kali Linux, что в Beini не видит сети в режиме мониторинга. В обычном режиме работает и в линуксе и в виндоус, подключается к сетке...
    Команда - "airmon-ng start wlan0" - работает, показывает, что вошел в режим монитора, но нет никаких сетей....Другой адаптер (tp-link)например, работает, ловит хендшейки, как положено,но слабенький, а этот нет..Брался для этой цели...Не знаю, в чем проблема. У кого-то было такое? Советы....
     
Загрузка...